Search found 12 matches

by DarkLite1
01 Apr 2018, 09:44
Forum: Feature Requests and Bug Reports
Topic: FileBot snap not up-to-date
Replies: 1
Views: 907

FileBot snap not up-to-date

Thank you for great tool. I saw in the release section that version 4.8 has been released. However, when checking 'snap list' I can only see version 4.7.9 from pointblanck. When trying to update with 'sudo snap refresh filebot' it says there are no updates available. Am I missing something? Or is th...
by DarkLite1
03 Dec 2017, 12:16
Forum: Ubuntu & Linux
Topic: Link drop not working
Replies: 9
Views: 4683

Re: Link drop not working

Ah, now I finally understand the concept of not handling a folder but a collection. Thank you for the more than amazing support.

Having the same problem as this guy viewtopic.php?t=1763 so probably better of adding -no-xattr
by DarkLite1
26 Nov 2017, 13:29
Forum: Ubuntu & Linux
Topic: Link drop not working
Replies: 9
Views: 4683

Re: Link drop not working

Can you show me the full command line for number 2? That would be good too, then I just have to take a look in the left over folders to see if there's something I still need.
by DarkLite1
26 Nov 2017, 13:21
Forum: Ubuntu & Linux
Topic: Link drop not working
Replies: 9
Views: 4683

Re: Link drop not working

I'm not used to using the command line, but if it's possible, it would be great if you could show me. I have a bunch of folders that I would like to have renamed to the correct movie title. Their content needs to be kept as is, no renaming, nothing. Would that be possible?
by DarkLite1
26 Nov 2017, 12:49
Forum: Ubuntu & Linux
Topic: Link drop not working
Replies: 9
Views: 4683

Re: Link drop not working

I've just tried your suggestion, holding SHIFT (or ALT or CTRL) at the same time while clicking the LOAD button, This does indeed open the explorer window and I can select multiple folders. But when they are selected I can't click OK to load them in the GUI. The only thing I'm trying to do is to loa...
by DarkLite1
22 Nov 2017, 18:42
Forum: Ubuntu & Linux
Topic: Link drop not working
Replies: 9
Views: 4683

Link drop not working

I'm on Fedora and on the latest version of FileBot installed through snap. When I select a bunch of folders, hold CTRL + SHIFT + Drag and drop, it just drops the content and not the folders only. The strange thing is that I can see the mouse pointer change icon to a little arrow, so I know it recogn...
by DarkLite1
26 Aug 2016, 18:30
Forum: Feature Requests and Bug Reports
Topic: Null pointer exception
Replies: 7
Views: 4474

Re: Null pointer exception

I'm having this same issue with releas 4.7.2 on Ubuntu 14.04 fully patched. It always worked fine but now for one reason or another I get ' NullPointerException:java.lang.NullPointerException ' when using TheTVDB with only default settings. I'm also running the latest java and tried your suggestion ...
by DarkLite1
07 Aug 2016, 13:48
Forum: Feature Requests and Bug Reports
Topic: [BUG] IndexOutOfBoundsException: Index: 0, Size: 0
Replies: 13
Views: 5735

Re: [BUG] IndexOutOfBoundsException: Index: 0, Size: 0

Same issue on Ubuntu 14.04 with the latest release of FileBot 4.7.1. Reproducing the problem: Select folders with NFO files in them Drag and drop the folder in FileBot while keeping CTRL+SHIFT pressed FileBot fails with the error message 'IndexOutOfBoundsException' after clicking 'Rename' MoveDB Not...
by DarkLite1
19 Nov 2014, 17:31
Forum: Feature Requests and Bug Reports
Topic: Subscene supoort
Replies: 6
Views: 4154

Re: Subscene supoort

Shame! I was really hoping it would be possible to have 'Subscene' in the options. They still don't have an API? :( And I guess stuff like this isn't allowed either: https://github.com/andy-pham/subscene-api
by DarkLite1
13 Oct 2014, 11:23
Forum: Feature Requests and Bug Reports
Topic: Renaming folders not working
Replies: 7
Views: 4966

Re: Renaming folders not working

Works again in v.4.5.3. Thank you very much for the fast fix :)
by DarkLite1
12 Oct 2014, 16:29
Forum: Feature Requests and Bug Reports
Topic: Renaming folders not working
Replies: 7
Views: 4966

Re: Renaming folders not working

Awesome! Thank you very much. Looking forward to the next stable release.
by DarkLite1
11 Oct 2014, 10:34
Forum: Feature Requests and Bug Reports
Topic: Renaming folders not working
Replies: 7
Views: 4966

Re: Renaming folders not working

Hi Rob, I am working on Arch Linux and am experiencing the exact same issue as you have. The previous version did not have this problem but this one (v4.5) does. Steps to reproduce: - Select a bunch of folders where each folder contains a movie file and the folder name is more or less like the movie...