Failed to read video resolution or bitrate: net.filebot.mediainfo.MediaInfoException: Unable to load amd64 (64-bit) nati

Support for Windows 10 users and the Microsoft Store package
Post Reply
labtopia
Posts: 6
Joined: 19 Jun 2014, 00:26

Failed to read video resolution or bitrate: net.filebot.mediainfo.MediaInfoException: Unable to load amd64 (64-bit) nati

Post by labtopia » 24 Jul 2020, 13:54

i bought the current version from the site here since moving to a new computer and couldn't find the installer for the free version i was using forever.

installed and getting the following on this machine with the new filebot paid install.
Failed to read video resolution or bitrate:

Code: Select all

net.filebot.mediainfo.MediaInfoException: Unable to load amd64 (64-bit) native library MediaInfo.dll: Could not initialize class net.filebot.mediainfo.MediaInfoLibrary
what is the error, how to fix it on a brand new installation...? what dependency did filebot not install?

looking through the forum for this has not found a solution.

all 64bits java and fb
dave

User avatar
rednoah
The Source
Posts: 18608
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Failed to read video resolution or bitrate: net.filebot.mediainfo.MediaInfoException: Unable to load amd64 (64-bit)

Post by rednoah » 24 Jul 2020, 14:08

What does filebot -script fn:sysinfo say?

Code: Select all

filebot -script fn:sysinfo

:idea: Please read How to Request Help.
:idea: Please read the FAQ and How to Request Help.

labtopia
Posts: 6
Joined: 19 Jun 2014, 00:26

Re: Failed to read video resolution or bitrate: net.filebot.mediainfo.MediaInfoException: Unable to load amd64 (64-bit)

Post by labtopia » 26 Jul 2020, 19:04

WOW, great, that exposed my problem immediately, it was using old java left on the machine and couple dependencies weren't fulfilled. fast fix, works great now. thanks for the command i'll remember it.

i appreciate your fast reply.

dave

Post Reply