Page 1 of 1

No Results Being Shown

Posted: 25 May 2022, 17:00
by mystik1
Last time I used FileBot, it worked fine. I haven't used it in a couple weeks, and have a backlog. I am using the GUI. Here's the System Info:

Code: Select all

FileBot 4.9.6 (r9125)
JNA Native: 6.1.2
MediaInfo: 21.09
7-Zip-JBinding: 16.02
Tools: fpcalc/1.5.0
Extended Attributes: OK
Unicode Filesystem: OK
Script Bundle: 2022-04-14 (r811)
Groovy: 3.0.9
JRE: OpenJDK Runtime Environment 17.0.2
JVM: OpenJDK 64-Bit Server VM
CPU/MEM: 8 Core / 8 GB Max Memory / 88 MB Used Memory
OS: Windows 10 (amd64)
STORAGE: NTFS [(C:)] @ 26 GB | NTFS [Media Server] @ 30 TB | NTFS [Virtual Machine] @ 194 GB
DATA: C:\Users\Administrator\AppData\Roaming\FileBot
Package: MSI
License: FileBot License P30967360 (Valid-Until: 2022-12-02)

And here's the log from this month (I clipped off the past year of text):

Code: Select all

# C:\Users\Administrator\AppData\Roaming\FileBot\logs\error.log

May 04, 2022 10:21:25 PM net.filebot.CachedResource error
WARNING: Resource not found: [404 Not Found]
May 04, 2022 10:21:26 PM net.filebot.CachedResource error
WARNING: Resource not found: [404 Not Found]
May 24, 2022 11:24:22 PM net.filebot.License lambda$verifyLicense$1
WARNING: Activate License [P30967360] on [Tue May 24 23:24:22 EDT 2022]
Interesting that it's not showing an error from today, when I am trying to use it, and I don't think I even used it yesterday, when it has the activate license line.

There's nothing to see in the screen shot, but attaching anyway since it said required for new posts...


Thanks much in advance.

Re: No Results Being Shown

Posted: 25 May 2022, 17:12
by rednoah
I've generated a test file to recreate the issue but it works out-of-the-box for me:

Code: Select all


:?: Please post the file path as text. The file extension and file path is not visible on your screenshot. Note that Episode Mode will ignore non-video / non-subtitle files.

:arrow: You can always resort to manual matching if automatic matching doesn't work for one reason or another:

Re: No Results Being Shown

Posted: 28 May 2022, 03:22
by mystik1
I don't quite know what to say on this one. When I came back to it later, it worked immediately. After I had tried a dozen times earlier. In any case, looks like I am all set. Sorry for the disturbance, I guess. :)