Page 1 of 1

FileBot Launcher error - CLiP license device ID

Posted: 13 Apr 2018, 03:06
by piehammer
Trying to launch Filebot this evening and got this error;

Code: Select all

C:\Program Files\WindowsApps\PointPlanck.FileBot_4.7.21.0_x64_49ex9gnthnt12\filebot.exe

Code: Select all

CLiP license device ID does not match the device ID in the bound device license.
Any ideas? Same PC configuration as always, except that my NAS died so there is a mapped network drive that is no longer there.

Cheers!

Re: FileBot Launcher error - CLiP license device ID

Posted: 13 Apr 2018, 03:16
by rednoah
I've never seen this error message reported before here. It's a strange one. Maybe you could open the Windows Store and sign out, and then sign in again? That is know to be a solution to at least some licensing problems.

I found somebody else in the Windows forums report the same problem though:
https://social.msdn.microsoft.com/Forum ... =wpdevelop

Re: FileBot Launcher error - CLiP license device ID

Posted: 11 Jun 2019, 07:53
by morte
Did you ever get any help with this?? I'm getting the exact same error and I haven't changed any hardware or used it anywhere else, so I'm completely confused and frustrated.

Thanks!

Re: FileBot Launcher error - CLiP license device ID

Posted: 11 Jun 2019, 08:45
by rednoah
Maybe you could open the Windows Store and sign out, and then sign in again? Have you tried that yet?

You can get the universal license edition instead of the Windows Store edition nowadays. That’ll be a easy workaround. See other threads on how to request a complimentary license.