Page 1 of 1

[SOLVED] Filebot hangs on [KEEPLINK]

Posted: 23 Aug 2019, 19:53
by naturallylight

When I run filebot, it hangs on the [KEEPLINK] operation. Can someone help me fix this? Here is the output from

Code: Select all

filebot -script fn:sysinfo
FileBot 4.8.5 (r6224)
JNA Native: 5.2.2
MediaInfo: 19.07
7-Zip-JBinding: 9.20
Chromaprint: fpcalc version 1.4.3
Extended Attributes: OK
Unicode Filesystem: OK
Script Bundle: 2019-05-15 (r565)
Groovy: 2.5.6
JRE: OpenJDK Runtime Environment 1.8.0_222
JVM: 64-bit OpenJDK 64-Bit Server VM
CPU/MEM: 4 Core / 1 GB Max Memory / 21 MB Used Memory
OS: Linux (amd64)
HW: Linux computer 5.2.9-arch1-1-ARCH #1 SMP PREEMPT Fri Aug 16 11:29:43 UTC 2019 x86_64 GNU/Linux
DATA: /home/medlem/.config/filebot
Package: AUR
License: FileBot License XXXXXXXXX (Valid-Until: 2020-08-30)
Done ??(??????????)?

Re: Filebot hangs on [KEEPLINK]

Posted: 23 Aug 2019, 20:14
by naturallylight

Writing speeds were slow due to the internal disk being mounted with the

Code: Select all

flag. Changing this to

Code: Select all

solved the problem.