Stop filebot from creating "Movies" folder

Support for Synology NAS, QNAP NAS and other Embedded Linux systems
Post Reply
gustav
Posts: 3
Joined: 21 Sep 2020, 13:46

Stop filebot from creating "Movies" folder

Post by gustav »

Hi!

I have filebot running on my Synology with jdownloader.
After Jdownloader finishes the download in the location "/volume1/jDownloader" Filebot kicks in and moves the movie to its designated location.
I set up "/volume1/Public/Filme" for this. But everytime, filebot creates a folder called movies or unsorted where it moves the movie to.

How can I stop this behaviour?
User avatar
rednoah
The Source
Posts: 18970
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Stop filebot from creating "Movies" folder

Post by rednoah »

You can configure FileBot according to suit your preferences if you're not happy with the defaults. In particular, you'll want to customize the movie format and unsorted format, and possibly disable unsorted behaviour if you prefer to ignore files that cannot be sorted.

:arrow: viewtopic.php?t=12118
:idea: Please read the FAQ and How to Request Help.
gustav
Posts: 3
Joined: 21 Sep 2020, 13:46

Re: Stop filebot from creating "Movies" folder

Post by gustav »

ok so in order to save my movies to: "/volume1/Public/Filme" I have to add "/Filme" in the movie format field at Custom Formats...?
User avatar
rednoah
The Source
Posts: 18970
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Stop filebot from creating "Movies" folder

Post by rednoah »

You'll want to configure /volume1/Public as --output folder, and then Filme/{plex.tail} (NOTE: no leading / directory separator here) as --def movieFormat.


:idea: I'm using amc script terminology. If you're using the FileBot Node WebUI then there's similarly-named input fields that correspond 1:1 to these command-line options.
:idea: Please read the FAQ and How to Request Help.
gustav
Posts: 3
Joined: 21 Sep 2020, 13:46

Re: Stop filebot from creating "Movies" folder

Post by gustav »

works great thanks !!
Post Reply