Java installer not working as oracle have updated to 181

Support for Synology NAS, QNAP NAS and other Embedded Linux systems
Post Reply
gardinerr2
Posts: 12
Joined: 14 Jan 2018, 15:15

Java installer not working as oracle have updated to 181

Post by gardinerr2 » 20 Jul 2018, 14:21

Im getting an error "Oops, something went wrong" when trying to install the "unoffical java installer" package. I've installed this many times without issue, however after removing it yesterday due to an issue with getting filebot to start, i now cannot install it again.

Log is showing a 404 error with the URL its trying the pull the java installer from.

The current package version showing in package centre is 8_171, where as oracle are now only distributing 8_181

I can download the .tar.gz package version 181 from oracle directly, however i'm unable to manually install it.

Are you able to update the package to 181, or could you provide manual install instructions for a bit of a novice.

Can send over screenshots if required.

User avatar
rednoah
The Source
Posts: 16600
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Java installer not working as oracle have updated to 181

Post by rednoah » 20 Jul 2018, 20:07

1.
Presumably, you're using Synology DSM. I'll update the SPK packages on the weekend, if I have time.


2.
Manual install instructions:
https://www.youtube.com/watch?v=8N6hYNj_QzY
:idea: Please read the FAQ and How to Request Help.

gardinerr2
Posts: 12
Joined: 14 Jan 2018, 15:15

Re: Java installer not working as oracle have updated to 181

Post by gardinerr2 » 21 Jul 2018, 07:04

Thanks

User avatar
rednoah
The Source
Posts: 16600
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Java installer not working as oracle have updated to 181

Post by rednoah » 21 Jul 2018, 07:08

The new Java 8 Installer package is already in the FileBot SPK repository. Please try and let me know if there's any issues.
:idea: Please read the FAQ and How to Request Help.

gardinerr2
Posts: 12
Joined: 14 Jan 2018, 15:15

Re: Java installer not working as oracle have updated to 181

Post by gardinerr2 » 21 Jul 2018, 07:19

Working perfectly now, and license bought :)

Post Reply