Installation Freezes

All your suggestions, requests and ideas for future development
Post Reply
dmeffe
Posts: 3
Joined: 19 Jun 2013, 05:22

Installation Freezes

Post by dmeffe »

I can't seem to install FileBot.

I am using the Windows installer on Windows 7 and it just freezes. I've waited several minutes with no activity.
User avatar
rednoah
The Source
Posts: 19150
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Installation Freezes

Post by rednoah »

Does your Internet work? At what stage is it freezing?

You can try downloading the .msi for your architecture from the sourceforge downloads directly. That should work instead of having the installer auto-download/install things.
:idea: Please read the FAQ and How to Request Help.
dmeffe
Posts: 3
Joined: 19 Jun 2013, 05:22

Re: Installation Freezes

Post by dmeffe »

I can't really say where it freezes. I can just say that it the progress bar doesn't pass the show details button. If i click the details it just says installing. Oh, and yes my internet is working.

I will try the .msi and let you know.

thanks for the quick reply :)
dmeffe
Posts: 3
Joined: 19 Jun 2013, 05:22

Re: Installation Freezes

Post by dmeffe »

Ok so I downloaded FileBot_3.6_x64.msi and it installed successfully. Whether or not it works will be my next challenge ;) .
If you want details on why the .exe wasn't working let me know how to generate a log of sorts and i will be glad to help.

Thanks rednoah.
User avatar
rednoah
The Source
Posts: 19150
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Installation Freezes

Post by rednoah »

If you run it where does it freeze? This is what it should look like:
http://snag.gy/eN5a4.jpg
:idea: Please read the FAQ and How to Request Help.
dusty071
Posts: 1
Joined: 20 Jun 2013, 14:48

Re: Installation Freezes

Post by dusty071 »

hi. my installation also got stuck everytime at "Initializing..." ive tried updating java and stuff but it happened everytime, i needed to close the process with task manager if i wanted to exit. I downloaded the .jar 26mb file from sourceforge and it worked fine. so just saying here that there might be something wrong with the installer. thanks
Post Reply