TMDB Matching with Tagalog Language

All your suggestions, requests and ideas for future development
Post Reply
Posts: 1
Joined: 10 Jul 2024, 04:26

TMDB Matching with Tagalog Language

Post by sams3pi0l »

Language options do not seem to include Tagalog as part of the options for matching under TMDB. Movies like this - ... l-nga-tubo isn't possible to get matched because its original language is marked as Tagalog.

Are there any alternatives to this? I tried running CLI command with

Code: Select all

--lang tgl

Code: Select all

--lang Tagalog
but it doesn't seem to be supported anyhow.
User avatar
The Source
Posts: 23199
Joined: 16 Nov 2011, 08:59
Location: Taipei

Re: TMDB Matching with Tagalog Language

Post by rednoah »

:idea: There is no --lang Tagalog option because TMDB does not support tl-PH as site language. The issue at hand is notably unrelated to whichever value you pass in as --lang option. The default --lang English would work just fine in this case, if the movie entry were to be valid.

:idea: FileBot does not list this movie particular movie regardless of language in the search result list because nobody has added a release date yet:

Console Output: Select all

$ filebot -list --q "Ang Abnormal Nga Tubo" --db TheMovieDB
Missing data: release_date: {"adult":false,"backdrop_path":null,"genre_ids":[],"id":1313037,"original_language":"tl","original_title":"Ang Abnormal Nga Tubo","overview":"Joana, a cancer-stricken mother, believes that her breast cancer is part of God’s plan. Clyde, a gay-stricken Christian, thinks otherwise. A visit to the dinosaurs at a local amusement park together with her six-year-old son, Moises, prompts a reflection on the differences in their faith.","popularity":0.442,"poster_path":"/po5ezjtmI8IzDZzSdf2wsxYcAyf.jpg","release_date":"","title":"The Abnormal Growth","video":false,"vote_average":0.0,"vote_count":0}
No search results

:arrow: If you complete the movie entry (i.e. fill in the missing release date at the very least) then things will start working. (NOTE: after a few days; due to caching)
:idea: Please read the FAQ and How to Request Help.
Post Reply