Data Migration.exe missing error when clicking load button

All your suggestions, requests and ideas for future development
Post Reply
torino11
Posts: 1
Joined: 08 Jun 2019, 20:51

Data Migration.exe missing error when clicking load button

Post by torino11 » 08 Jun 2019, 20:58

I can no longer load files into Filebot. When clicking the load button I receive a message stating that Data Migration.exe is missing and to browse to that file. I also get a message that the shortcut for that file is missing and am presented with a Fix button that does not work. I have tried uninstalling the app from the Microsoft Store and Reinstalling but it does not work.

User avatar
rednoah
The Source
Posts: 16415
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Data Migration.exe missing error when clicking load button

Post by rednoah » 09 Jun 2019, 04:42

1.
Is "Data Migration.exe" something you have installed? Not sure why it would have anything to do with FileBot. According to Google, it's some tool related to Samsung software or hardware.

:?: What exactly do you see and when? Please provide screenshots. There "select some executable" file chooser is definitely not part of FileBot.

:?: Does drag-n-drop of files work?


2.
I can't help you fix your Microsoft Store issues, or Samsung driver software issues, but I can help you bypass the Microsoft Store altogether, if that somehow solves the problem for the time being: (it might not, since I have no idea what the source of the problem might be)
viewtopic.php?f=8&t=9517
:idea: Please read the FAQ and How to Request Help.

Post Reply