Filebot: Node. Lastest Docker failing to start.
Posted: 29 Sep 2026, 15:51
Just updated to the newest build and the container is failing to start, noting an issue with PUID.
sudo: preserving the entire environment is not supported, '--preserve-env' is ignored
/opt/filebot-node/start: 7: PUID: parameter not set
Docker Compose:
sudo: preserving the entire environment is not supported, '--preserve-env' is ignored
/opt/filebot-node/start: 7: PUID: parameter not set
Docker Compose:
Code: Select all
filebot-node:
image: rednoah/filebot:node
container_name: filebot-node
hostname: filebot-node
profiles:
- torrents
networks:
- vdera_bridge
restart: unless-stopped
environment:
- PUID=996
- PGID=1001
- FILEBOT_NODE_AUTH=BASIC
- FILEBOT_NODE_AUTH_USER=****
- FILEBOT_NODE_AUTH_PASS=****
volumes:
- '/home/vdera/config/filebot-node:/data'
- '/home/vdera:/home/vdera'
- '/home/vdera/config/filebot/filebotlicense.psm:/data/filebot/license.txt'
ports:
- "5452:5452"