Filebot (window store) not starting on Win10

All your suggestions, requests and ideas for future development
Post Reply
wstudio
Posts: 1
Joined: 13 Jan 2019, 09:25

Filebot (window store) not starting on Win10

Post by wstudio » 13 Jan 2019, 09:38

Hi,

Filebot (windows store) is not starting anymore (win10) from the starting menu. It starts from command line but drag&drop is not working. I was not able to identify exactly when the issue appeared, might be linked to recent win10 update.

tried deinstallation/re-installation/repair - NOK
repair win10 install - NOK
install beta 4.8.5 - OK! (starts & drag/drop functionnal)

below the results from -script fn:sysinfo

Code: Select all

FileBot 4.8.4 (r5829)
JNAáNative: 5.2.2
MediaInfo: 18.05
7-Zip-JBinding: 9.20
Chromaprint: 1.4.2
ExtendedáAttributes: OK
UnicodeáFilesystem: OK
ScriptáBundle: 2018-11-29 (r539)
Groovy: 2.5.1
JRE: Java(TM) SE Runtime Environment 10.0.2
JVM: 64-bit Java HotSpot(TM) 64-Bit Server VM
CPU/MEM: 12 Core / 3 GB Max Memory / 61 MB Used Memory
OS: Windows 10 (amd64)
Package: APPX
License: Microsoft Store License
Done ?(?????)?
thank for you help,
roger.

User avatar
rednoah
The Source
Posts: 14872
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Filebot (window store) not starting on Win10

Post by rednoah » 13 Jan 2019, 10:12

If the Microsoft Store version doesn't work for you, then let's just use the classic version for now:
viewtopic.php?f=8&t=9517
:idea: Please read the FAQ and How to Request Help.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests