Search found 8 matches

by mrgreeneyes
16 Aug 2022, 19:02
Forum: Episode / Movie Naming Scheme
Topic: add the {imdb-tt11976532} at the end of the movie
Replies: 1
Views: 365

add the {imdb-tt11976532} at the end of the movie

hello, i use a program called TinyMediaManager and when i rename movies it add the {imdb-tt11976532} at the end of the movie. but it also downloads all the movie posters and things like that, in my case if i just want to rename the movie i like to use Filebot, but i cant seem to ge it to rename the ...
by mrgreeneyes
24 Dec 2021, 15:33
Forum: Help and Support
Topic: plex imdb tag not adding to folder name
Replies: 18
Views: 17933

Re: plex imdb tag not adding to folder name

how do I add the imdb id to the movie, this is how I have it setup

Image

I have it so Filebot renames the movie and adds it into a folder named as the movie, but I would like it to also add the imdb id to the file.
by mrgreeneyes
15 Sep 2021, 19:16
Forum: macOS
Topic: issue with renaming multi episode files for plex
Replies: 2
Views: 10171

issue with renaming multi episode files for plex

hello, I am trying to rename some tv show episodes that I downloaded that are 1 file but multi episodes. I used this {plex.tail} it managed to rename the episodes so plex can see then, but it also moved the file to a new subfolder in the tv show root folder. how do I tell filebot to not move the fil...
by mrgreeneyes
21 Aug 2021, 14:28
Forum: macOS
Topic: switch between presets....doenst work
Replies: 1
Views: 9121

switch between presets....doenst work

hello, I am trying to set a few presets in filebot.

1, put movie in sun folder, named after movie and year. ( it works)

2, just simply rename the movie, can't seem to get this one to work, what is the preset setting to have this one work?
by mrgreeneyes
04 Jul 2021, 18:34
Forum: macOS
Topic: Create folders after it renames a movie?
Replies: 1
Views: 12787

Create folders after it renames a movie?

how do I get filebot to create folders after it renames a movie?

can someone share with me the setting I need to change for it to happen?


thanks,
by mrgreeneyes
12 May 2020, 16:34
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node not working
Replies: 1
Views: 1951

FileBot Node not working

I get an error message when I try to load file bot on my synology NAS.

https://imgur.com/gallery/izfOnfk
by mrgreeneyes
16 Apr 2020, 13:38
Forum: macOS
Topic: [MAS] updated to 4.9.0 from the app store, and now is not working (on OS X El Capitan, from 2015)
Replies: 29
Views: 25064

Re: [MAS] updated to 4.9.0 from the app store, and now is not working (on OS X El Capitan, from 2015)

how do i install a previous version on my mac? 4.9.1 will not install on my mac, my os is too old.
by mrgreeneyes
16 Apr 2020, 12:59
Forum: Help and Support
Topic: [FAQ] How to request a complimentary license?
Replies: 128
Views: 166323

Re: [FAQ] How to request a complimentary license?

i also need a downgrade my MAS version to a previous version.