Search found 7 matches

by Ln2
04 Mar 2014, 20:01
Forum: Episode / Movie Naming Scheme
Topic: Release Groups {group}
Replies: 503
Views: 987153

Re: Release Groups {group}

REMARKABLE


Thx
by Ln2
24 Jan 2014, 15:50
Forum: Feature Requests and Bug Reports
Topic: MediaInfo problem
Replies: 6
Views: 3598

Re: MediaInfo problem

Filebot (x64) is installed in his default folder C:\Program Files\FileBot Filebot portable is unzipped in D:\Download\FileBot_3.8-portable My user is a admin account A/V is bitdefender and yes, I have both version of java installed. BTW, If I launch installed version of filebot as administrator , Me...
by Ln2
24 Jan 2014, 12:51
Forum: Feature Requests and Bug Reports
Topic: MediaInfo problem
Replies: 6
Views: 3598

Re: MediaInfo problem

More information about my very strange problem: If I install Filebot (3.8 x64) and use it ---> mediainfo doesn't work. If I uninstall Filebot and use only Filebot portable ---> Mediainfo doesn't work. If I install Filebot (3.8 x64) and use Filebotportable -->Mediainfo work.... PS: my antivirus was d...
by Ln2
20 Jan 2014, 17:59
Forum: Feature Requests and Bug Reports
Topic: MediaInfo problem
Replies: 6
Views: 3598

Re: MediaInfo problem

I have tried the portable version : http://sourceforge.net/projects/filebot/files/filebot/HEAD/FileBot_4.0_RC1/FileBot_3.8-portable.zip/download and it's working ! thanks! I'm still puzzled why the normal version doesn't work anymore, last friday it was working... i've tried to disable my anti-virus...
by Ln2
19 Jan 2014, 18:33
Forum: Feature Requests and Bug Reports
Topic: MediaInfo problem
Replies: 6
Views: 3598

MediaInfo problem

Hi, Yesterday {VF} and {VC} stop working. I haven't made any update (maybe some automatic, but not intentionally) It seems to have a problem with JNA (?). here the logs: D:\Download\SABnzbd>filebot -script fn:sysinfo FileBot 3.8 (r1840) JNA Native: null MediaInfo: java.lang.NoClassDefFoundError: Cou...
by Ln2
31 Mar 2012, 12:31
Forum: Feature Requests and Bug Reports
Topic: Vf tag in X64 version
Replies: 2
Views: 2269

Re: Vf tag in X64 version

Yes the error message was about Mediainfo.
Ok, I understand that I have to take the same version as Java.

Thanks
by Ln2
31 Mar 2012, 00:09
Forum: Feature Requests and Bug Reports
Topic: Vf tag in X64 version
Replies: 2
Views: 2269

Vf tag in X64 version

Hi
Thanks for this fabulous software.
I've noticed that the tag {vf} doesn't work in the x64 version.

That's all.