Search found 6 matches

by mespinola
24 Sep 2016, 01:03
Forum: Feature Requests and Bug Reports
Topic: [bug] Filebot does not log actions if another instance is running
Replies: 3
Views: 954

Re: [bug] Filebot does not log actions if another instance is running

You are correct: The history.xml DOES reflect the change. I should have titled this bug differently. The problem is, its not showing it in the GUI where I am trying to perform a manual revert. Caveat that may make this unique: The problem as I discovered it was when I was trying to rename files with...
by mespinola
23 Sep 2016, 21:28
Forum: Feature Requests and Bug Reports
Topic: [bug] Filebot does not log actions if another instance is running
Replies: 3
Views: 954

[bug] Filebot does not log actions if another instance is running

Repeatable example: Have the GUI open/running, and simultaneously run a script that performs a renaming task. The script will not log its actions, rendering those actions non-revertible. ---- FileBot 4.7.2 (r4178) JNA Native: 4.0.1 MediaInfo: MediaInfoLib - v0.7.78 7-Zip-JBinding: 9.20 Chromaprint: ...
by mespinola
17 Apr 2016, 02:15
Forum: Feature Requests and Bug Reports
Topic: [Request] add PROPER/REPACK recognition to "--conflict auto"
Replies: 1
Views: 1266

[Request] add PROPER/REPACK recognition to "--conflict auto"

--conflict auto is a fantastic automation feature. To make it perhaps perfect, I would love to see the functionality extended to also include recognition of PROPER or REPACK tags - since those are also reasons why a new copy should supercede an existing copy (regardless of file size). Thank you for ...
by mespinola
30 Dec 2012, 01:46
Forum: Feature Requests and Bug Reports
Topic: version 3.2 script won't download movie.nfo, poster.jpg...
Replies: 10
Views: 4152

Re: version 3.2 script won't download movie.nfo, poster.jpg.

FYI: This same issue effects FileBot's ability to search for subtitles for .m2ts files. I can rename fine - but, FileBot wont accept .m2ts files to search for subtitles against.
by mespinola
21 Sep 2012, 09:58
Forum: Feature Requests and Bug Reports
Topic: Special Season (S00) recognition issues
Replies: 2
Views: 1683

Re: Special Season (S00) recognition issues

Looks to be fixed. Thanks for the quick-fix and an awesome app!
by mespinola
07 Sep 2012, 06:51
Forum: Feature Requests and Bug Reports
Topic: Special Season (S00) recognition issues
Replies: 2
Views: 1683

Special Season (S00) recognition issues

Version: FileBot 3.0 Platform: Windows 7 (x86) Using the GUI only (I havent got into CLI options yet), I am noticing problems with filebot recognizing S00 episodes. For instance: If I have the title and episode format correct - but without the episode title; it wont match. But if I also do FileBot's...