Search found 30 matches

by leejk
17 Oct 2019, 04:26
Forum: macOS
Topic: Mac Catalina Permissions Issue
Replies: 3
Views: 4000

Re: Mac Catalina Permissions Issue

hmm... true I've read similar. /mnt is a place I've setup via automount to connect to my NAS. But even in terminal these locations are writable. And as mentioned they are writable in Finder. As a test I used Excel to save a workbook in this location; worked fine.
by leejk
17 Oct 2019, 00:09
Forum: macOS
Topic: Mac Catalina Permissions Issue
Replies: 3
Views: 4000

Mac Catalina Permissions Issue

Hi, Using the Mac App Store version has been working fine until I upgraded to Catalina. Whenever I use FileBot now to rename TV Shows, I get a permissions error like "FileSystemException: /Volumes/video1/recordings/Arrow.S08E01.mkv -> /mnt/distation/video1/TV/Arrow/Season 8/Arrow - S08E01 - Starling...
by leejk
24 Aug 2019, 19:38
Forum: Synology & QNAP & Embedded Linux
Topic: Filebot Node GUI issue on Synology
Replies: 8
Views: 3676

Re: Filebot Node GUI issue on Synology

confirming here also that Safari on latest Mac OS does not show full GUI. It used to, but do not remember how far back that was.
by leejk
13 Jun 2019, 00:19
Forum: Help and Support
Topic: POSTBUCKET - where random posts in unrelated topics go
Replies: 603
Views: 168195

Re: FileBot on the Mac App Store

Hi,

I have the MAS version, and previously I had install the Homebrew version installed as well in order to run scripts. However I had to uninstall/reinstall Homebrew, but now the Homebrew version wants a license. Has there been a change in the license policy?
by leejk
23 Sep 2017, 14:32
Forum: Feature Requests and Bug Reports
Topic: Filebot on Macports?
Replies: 1
Views: 1113

Filebot on Macports?

Hello,

Would it be possible to add Filebot to Macports? Currently would like to run the macports version of mythtv on my Mac, and didn't want to mix macports and home-brew together.

thx
by leejk
17 Sep 2016, 17:40
Forum: macOS
Topic: Unable to Launch FileBot
Replies: 3
Views: 2387

Re: Unable to Launch FileBot

Figured it out. Yesterday the App Store was asking me to accept a new privacy agreement, but when I tried to do it, the process kept failing. It still let me install FileBot. Today the App Store finally let me accept the agreement, and when it did I re-installed FileBot and it works as expected now....
by leejk
16 Sep 2016, 22:19
Forum: macOS
Topic: Unable to Launch FileBot
Replies: 3
Views: 2387

Unable to Launch FileBot

Hello, I have a weird problem on the Mac. After installing FileBot from the App store, when I launch it from LaunchPad a message pops up saying "The application "FileBot.app can't be opened." However it I go to /Applications/FileBot.app/Contents/MacOS and double click FileBotAppLauncher, it starts n...
by leejk
15 Sep 2016, 22:03
Forum: Synology & QNAP & Embedded Linux
Topic: Filebot Requires SSH To Run?
Replies: 2
Views: 1541

Re: Filebot Requires SSH To Run?

Ok, I'd never seen it do that before, so it was just an odd message I thought.
by leejk
15 Sep 2016, 22:01
Forum: Scripting and Automation
Topic: Plex Library Refresh Option
Replies: 4
Views: 1754

Re: Plex Library Refresh Option

Cool, both good options.

Thx
by leejk
15 Sep 2016, 02:24
Forum: Scripting and Automation
Topic: Plex Library Refresh Option
Replies: 4
Views: 1754

Plex Library Refresh Option

Hello,

Would it be possible to add an option to the amc script to specify which Plex library to refresh?

thx
by leejk
14 Sep 2016, 23:53
Forum: Synology & QNAP & Embedded Linux
Topic: Filebot Requires SSH To Run?
Replies: 2
Views: 1541

Filebot Requires SSH To Run?

Hi, I noticed that Filbot was not running tasks on schedule, so went to troubleshoot and noticed that both Filebot Node and Filebot services were stopped. Tried to start Filebot`service and it prompted that the SSH service must be enabled. That's never been a requirement, and as far as I know nothin...
by leejk
19 Aug 2016, 22:29
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start
Replies: 14
Views: 4054

Re: FileBot Node doesn't start

Got it working! I followed what someone else in another thread stated worked for them... uninstall: "FileBot FileBot Node Node.js v4 Oracle Java SE Once done, you can reinstall starting with Java, then Node, FileBot and finally FileBot Node manual installation for the latter." I think originally I l...
by leejk
18 Aug 2016, 21:55
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start
Replies: 14
Views: 4054

Re: FileBot Node doesn't start

Hi, So the package manager didn't put the sym link in /usr/syno/synoman/webman/3rdparty. After fixing that, I can see Filbert Node in the DSM UI, but it won't do anything. After setting parameters and hitting the dry run button, nothing happens. Same thing if accessed directly thru the url. The pack...
by leejk
18 Aug 2016, 01:53
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start
Replies: 14
Views: 4054

Re: FileBot Node doesn't start

So trying initctl as root produces this output: filebot-node start/running, process 30119 (It wouldn't work when ran as admin) which seems to indicate it started. However, executing curl -v http://192.168.0.101:5452/auth from the command line on my Mac does not produce the same output listed in the ...
by leejk
16 Aug 2016, 02:46
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start
Replies: 14
Views: 4054

Re: FileBot Node doesn't start

Hello, I am having the same issue as the original poster. Re-installed everything, but Filebot Node will not start up. There is no information in the package center log. I have tried all the troubleshooting steps listed on the troubleshooting post. It's been working fine until the recent upgrades. W...
by leejk
06 Apr 2016, 22:57
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node 0.2.0 for DSM 6
Replies: 74
Views: 16577

Re: FileBot Node 0.2.0 for DSM 6

Ok, verfied that the synology java 8 pkg will not work. i installed yours and it's back to working now.

thx
by leejk
06 Apr 2016, 02:51
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node 0.2.0 for DSM 6
Replies: 74
Views: 16577

Re: FileBot Node 0.2.0 for DSM 6

1. Does /usr/syno/etc/certificate/system/default/privkey.pem exist at all? yes, and it's owned by root. 2. This is a completely different issue, and has nothing to do with the HTTPS / private key issue above. This means that java is not installed (correctly) which means you didn't use my java insta...
by leejk
05 Apr 2016, 02:12
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node 0.2.0 for DSM 6
Replies: 74
Views: 16577

Re: FileBot Node 0.2.0 for DSM 6

Hello, I can't get filbert node to work here either on DSM 6. As another poster stated about uninstalling everything, java, node.js, etc., I tried that and got a little further. Filebot-node will now not throw the error user axinorm posted previously here, but a new one: [email protected]:/usr/local...
by leejk
03 Dec 2015, 02:44
Forum: Scripting and Automation
Topic: Change Artwork Naming Convention?
Replies: 7
Views: 2999

Re: Change Artwork Naming Convention?

For permanence in my scripts, will this always use the dev prefix or will it be moved to fn?

thx
by leejk
29 Nov 2015, 17:10
Forum: Scripting and Automation
Topic: Change Artwork Naming Convention?
Replies: 7
Views: 2999

Re: Change Artwork Naming Convention?

Ok, will do. Thanks again.
by leejk
28 Nov 2015, 20:23
Forum: Scripting and Automation
Topic: Change Artwork Naming Convention?
Replies: 7
Views: 2999

Re: Change Artwork Naming Convention?

Try the latest revision: filebot -script dev:artwork.tmdb /path --def extras=y Thx for the update, it works great! I did notice though that I had to delete all previous artwork and nfo files, or else the script would skip it. Is there a way to force an update, or will I just have to manually clean ...
by leejk
28 Nov 2015, 17:33
Forum: Scripting and Automation
Topic: Change Artwork Naming Convention?
Replies: 7
Views: 2999

Re: Change Artwork Naming Convention?

Could this be a feature request then for the script? Perhaps by passing it a flag to do either. It seems with Kodi, most things use the "extrafanart" scheme.

http://kodi.wiki/view/Extra_fanart

Thx
by leejk
26 Nov 2015, 23:18
Forum: Scripting and Automation
Topic: Change Artwork Naming Convention?
Replies: 7
Views: 2999

Change Artwork Naming Convention?

Hi,

I am using the artowrk downloader script: filebot -script fn:artwork.tmdb

If creates subfolders named "backdrops". the problem with this is that some Kodi skins look for folders named "extrafanart". Is there a way to have the script create this structure instead?

thx
by leejk
16 Nov 2015, 23:34
Forum: Feature Requests and Bug Reports
Topic: Duplicate Launchpad Icons
Replies: 3
Views: 1942

Re: Duplicate Launchpad Icons

yes, that I did. Should I keep the App Store version? I use the cli version mainly, and it seems that the brew cask version still launches a gui. Seems redundant to have both, but the cli version isn't possible thru the app store, correct?
by leejk
13 Nov 2015, 02:49
Forum: Feature Requests and Bug Reports
Topic: Duplicate Launchpad Icons
Replies: 3
Views: 1942

Duplicate Launchpad Icons

Hi,

Just noticed a curious thing, on Yosemite I see 2 FileBot icons in launch pad. I've reset launch pad, but it still shows 2. Any thoughts on what causes that?

thx