Search found 10 matches

by manbearpig2012
20 Mar 2017, 13:15
Forum: Feature Requests and Bug Reports
Topic: can't get filebot to open W10
Replies: 2
Views: 986

Re: can't get filebot to open W10

sigh.... I'm an idiot... yup, just got to work and RDP'ed w/ dual monitors, sure enough, on the other screen. Face, to the Palm... good to know about those other options tho ;)
by manbearpig2012
19 Mar 2017, 21:11
Forum: Feature Requests and Bug Reports
Topic: can't get filebot to open W10
Replies: 2
Views: 986

can't get filebot to open W10

loosing my mind here, have filebot installed via the w10 app store, was working fine, CLI still does, but try to open the GUI and no window will open as of today (it would before). I can still open the gui of my old installation that i copied to another drive prior to the windows store install as a ...
by manbearpig2012
10 Mar 2017, 22:16
Forum: Feature Requests and Bug Reports
Topic: Some bindings no longer working on 4.7.8
Replies: 4
Views: 1809

Re: Some bindings no longer working on 4.7.8

C:\Users\Ironhide>filebot -script fn:sysinfo FileBot 4.7.7 (r4678) JNA Native: 4.0.1 MediaInfo: 0.7.88 7-Zip-JBinding: 9.20 Chromaprint: 1.1.0 Extended Attributes: OK Unicode Filesystem: OK Script Bundle: 2017-02-20 (r481) Groovy: 2.4.7 JRE: Java(TM) SE Runtime Environment 1.8.0_121 JVM: 64-bit Jav...
by manbearpig2012
10 Mar 2017, 20:48
Forum: Feature Requests and Bug Reports
Topic: Some bindings no longer working on 4.7.8
Replies: 4
Views: 1809

Some bindings no longer working on 4.7.8

Just updated the .jar to version 4.7.8, and now some bindings aren't working. specifically, {VF}, {VC}, {BITDEPTH}, {AC}, AND {AF}. working on 4.7.7 http://i.imgur.com/2c08Prn.png Not working on 4.7.8 http://i.imgur.com/702ACWZ.png and the code being used... T:/TV Shows/{n}/{'Season '+s}/{n.replaceP...
by manbearpig2012
03 Feb 2017, 18:02
Forum: Feature Requests and Bug Reports
Topic: Music Naming - {audio.bitratestring} creating additional folder
Replies: 1
Views: 1147

Music Naming - {audio.bitratestring} creating additional folder

Just got word of a problem from a Plex user trying to rename their music. They wanted to include the bitrate in the filename, so used Music/{artist}/{album} {y}/{pi.pad(2)} - {t} - [{audio[0].bitratestring}] Hoping for an output like Music/Buckcherry/Fifteen/07 - Crazy bitch - [249 kbps], but instea...
by manbearpig2012
02 Feb 2017, 18:11
Forum: Feature Requests and Bug Reports
Topic: SAXParseException - Content is not allowed in prolog
Replies: 9
Views: 5908

Re: SAXParseException - Content is not allowed in prolog

Just got this right now. Is it still due to TheTVDB? It's been working since before OP made this post, and even at 7:30 this morning renamed some files. I can get to TheTVDB, but no luck searching for anything there, just constant loading so figure it's probably the issue.
by manbearpig2012
05 Dec 2016, 18:26
Forum: Feature Requests and Bug Reports
Topic: Plex Music Naming
Replies: 2
Views: 2431

Re: Plex Music Naming

Perfect, updated and confirmed working.
by manbearpig2012
03 Dec 2016, 17:16
Forum: Feature Requests and Bug Reports
Topic: Plex Music Naming
Replies: 2
Views: 2431

Plex Music Naming

hey was just brought to my attention that it appears when using {plex} for music files, it doesnt follow Plex's naming as found here https://support.plex.tv/hc/en-us/articles/200265296-Adding-Music-Media-From-Folders currently it appears as you mentioned in the custom naming, as Music/{n}/{album+'/'...
by manbearpig2012
26 Apr 2016, 21:29
Forum: Help and Support
Topic: POSTBUCKET - where random posts in unrelated topics go
Replies: 676
Views: 176810

Re: [JDownloader] Setup for Windows, Linux and Mac OS X

I can't for the life of me get this to work w/ jdownloader.... copied/pasted the PackageFinished script into the event viewer var script = JD_HOME + '/jdownloader-postprocess.sh' var path = package.getDownloadFolder() var name = package.getName() var label = package.getComment() ? package.getComment...
by manbearpig2012
26 Apr 2016, 18:32
Forum: Help and Support
Topic: seriesFormat - Can't for the life of me get it to work1
Replies: 1
Views: 1279

seriesFormat - Can't for the life of me get it to work1

Finally jumping into the CLI of filebot. Have a script in the GUI that works perfectly for all my TV series renaming needs. Been playing around with AMC all day doing test runs, but can't for the life of me get the seriesFormat option to work!! it's driving me crazy, as without it I can't figure out...