Search found 15 matches

by tedrogers61
18 Jul 2016, 11:03
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

gary1001 wrote:The install order did not make a difference for me.
That is very odd, because the install order is very repeatable on my system. I can break it with wrong install order, or make it work with the install order I've settled on.
by tedrogers61
18 Jul 2016, 07:58
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Hi, For what it is worth, I am also having the same issue with a ds215j. I'll read thought this post and collect the logs requested by the admin. I'll try the advice the last post first as a work around. I'd be very interested if my method of installation works for you on DS215J. I spent a dispropo...
by tedrogers61
10 Jul 2016, 17:11
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

I found if you install chroma etc, and then install filebot node and allow it to automatically install everything else, inc. filebot, then it works perfectly on ds215j. Any other order of installing, and filebot node fails to run. Don't know why. Permissions? Working directory creation? No idea, but...
by tedrogers61
24 Jun 2016, 22:16
Forum: Synology & QNAP & Embedded Linux
Topic: How accurate is duplicate file detection for 'Music' files?
Replies: 1
Views: 1764

How accurate is duplicate file detection for 'Music' files?

Hi rednoah, I've been throwing around 300GB of MP3/MP4 music files at filebot-node, and it's performed very well on the whole so far. I have set the following, on multiple iterations on the same data set: INPUT TYPE: MUSIC STRICT: DISABLED ACTION: MOVE AND RENAME ARTWORK: TRUE CLEAN: FALSE CONFLICT:...
by tedrogers61
24 Jun 2016, 22:03
Forum: Scripting and Automation
Topic: Log file location/name (-log)
Replies: 13
Views: 12844

Re: Log file location/name (-log)

find it yourself ;) find /usr/local/filebot-node/ -name "*.log" Thank you...I will! ;) I've got to admit I'm a little paranoid in SSH. I'll now use the rather obvious 'find' command. The other day within DSM FILE STATION I removed myself, and all users with admin privs, from being able to have rwx ...
by tedrogers61
24 Jun 2016, 20:00
Forum: Scripting and Automation
Topic: Log file location/name (-log)
Replies: 13
Views: 12844

Re: Log file location/name (-log)

rednoah wrote:FileBot Node does not allow you to pass in raw command-line options. All the logs you see in the FileBot Node UI are already stored as files.
Could you kindly direct me to them...I have been unable to find them in the SSH console. Thank you.
by tedrogers61
24 Jun 2016, 09:36
Forum: Scripting and Automation
Topic: Log file location/name (-log)
Replies: 13
Views: 12844

Re: Log file location/name (-log)

rednoah wrote:

Code: Select all

filebot -help

Code: Select all

--log-file path/to/log.txt             : Log file
How would one add this code to save the output to a file? Sorry if the help explains this; I can't check that right now.

Do you simply tag it on the end of the script query in filebot-node (near bottom of UI)?
by tedrogers61
22 Jun 2016, 14:00
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

1. 1. Install Chromaprint and Media Info. 2. Install FileBot (and allow it to install Java and Node.js) 3. Install Filebot-Node. I've tried this on my DS213J and I can't reproduce any issues. Works right out of the box. 2. ./var/packages/filebot-node/scripts/start-stop-status start You can't just c...
by tedrogers61
22 Jun 2016, 10:31
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Once again, visually describing how Package Center looks like is wholly unhelpful. :D Logs , as repeatedly stated, may put some light on these issues: cat /var/log/synopkg.log Hi again @rednoah, I've come back to this after some time away learning about my Syno DSM6 and using SSH etc. I've been abl...
by tedrogers61
17 May 2016, 20:28
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Thanks for your help anyway...I'm giving up and using Bliss instead. It does what I need straight from the box. Thanks.
by tedrogers61
17 May 2016, 13:52
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Once again, visually describing how Package Center looks like is wholly unhelpful. :D Logs , as repeatedly stated, may put some light on these issues: cat /var/log/synopkg.log I think many just hope it's like a windows application ( plug and play) or don't reply back :) No, I'm here...just in work ...
by tedrogers61
17 May 2016, 11:25
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Thanks for your continued replies. I briefly tried connecting via HTTP rather than HTTPS, and that didn't work either. Logged in as admin. Full permission everywhere. Ports open on router. Syno Firewall off. I also uninstalled, rebooted, reinstalled, rebooted - no success. FBNode just won't start. E...
by tedrogers61
17 May 2016, 08:17
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Okay, I will try and turn my attention to all of this when I have the opportunity.

Thanks.
by tedrogers61
17 May 2016, 07:02
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

Well, everything installs correctly as far as I can tell. FileBot FileBot Node (your) Java Acoustic ID Mediainfo When I run the Node package, I get the error I mentioned. Everything else reports as running, except Node won't start. The log for Node is blank, which supports your point about it never ...
by tedrogers61
16 May 2016, 22:43
Forum: Synology & QNAP & Embedded Linux
Topic: FileBot Node doesn't start on DSM 6
Replies: 82
Views: 25874

Re: FileBot Node doesn't start on DSM 6

New Synology owner here - first ever NAS! DS215j on DSM 6.0-7321 Update 6. Just using it as a music server and photo dump. I also cannot get FileBot Node 0.2.0 to start - same error - "failed to run the package service". Whether the firewall is off or if I add exceptions for the correct ports - no d...