Search found 4 matches

by CrowleyAJ
09 Apr 2019, 14:12
Forum: Synology & QNAP & Embedded Linux
Topic: Can't update to 4.8.5 on Synology NAS
Replies: 3
Views: 929

Re: Can't update to 4.8.5 on Synology NAS

Ok, thank you. I set the trust level to "any publisher" and the update went through. Afterwards I set the trust level back to "Synology and trusted publishers".
Does that mean FileBot is not a trusted publisher anymore or is this an one-off issue?
by CrowleyAJ
09 Apr 2019, 13:34
Forum: Synology & QNAP & Embedded Linux
Topic: Can't update to 4.8.5 on Synology NAS
Replies: 3
Views: 929

Can't update to 4.8.5 on Synology NAS

I tried to update Filebot on my Synology from version 4.8.2 to 4.8.5, but it fails because it says the package has been published by an unknown publisher. It is a Synology DS213, running DSM 6.2.1-23824 Update 6. I'd like to provide more details, but I'm not sure where to look. Verbatim error messag...
by CrowleyAJ
20 May 2016, 18:58
Forum: Feature Requests and Bug Reports
Topic: 4.7 synology issues with installer and java
Replies: 15
Views: 4352

Re: 4.7 synology issues with installer and java

It worked, yay! Thanks for your quick response. Very excellent support indeed.
I sent a donation directly to your email address, the link in your signature didn't work for some reason.
by CrowleyAJ
20 May 2016, 18:21
Forum: Feature Requests and Bug Reports
Topic: 4.7 synology issues with installer and java
Replies: 15
Views: 4352

Re: 4.7 synology issues with installer and java

I still can't get it to work. Even with a correct symlink, FileBot installation still needs "Oracle Java SE" to be running: >/usr/local/bin/java -version java version "1.8.0_91" Java(TM) SE Embedded Runtime Environment (build 1.8.0_91-b14, headless) Java HotSpot(TM) Embedded Client VM (build 25.91-b...