Search found 17 matches

by Segarra
27 Feb 2020, 17:22
Forum: Scripting and Automation
Topic: How to force TheTVDB with AMC Script?
Replies: 7
Views: 2032

Re: How to force TheTVDB with AMC Script?

Well, too complicated.. I'll separate the download folder for movie or TV shows.
Thanks very much
by Segarra
27 Feb 2020, 16:58
Forum: Scripting and Automation
Topic: How to force TheTVDB with AMC Script?
Replies: 7
Views: 2032

Re: How to force TheTVDB with AMC Script?

Ok...then it's impossible, even using a "homemade" script, to have Movies and TV shows, in the same "input folder", then force TV Shows with TheTVDB and movies with TheMDB.. :(
The only solution, is to have Movies and TV Shows, in separate "input folders"?? :(
Well, thanks by your help
by Segarra
27 Feb 2020, 16:44
Forum: Scripting and Automation
Topic: How to force TheTVDB with AMC Script?
Replies: 7
Views: 2032

Re: How to force TheTVDB with AMC Script?

Ok... now it works, great...! but it doesn't renames movies...
I can't have movies or TV Shows in the same "input directory", for renaming?
I see that I can change "ut_label=TV" for "ut_label=Movies", it renames movies... but not TV Shows... :(
by Segarra
27 Feb 2020, 15:10
Forum: Scripting and Automation
Topic: How to force TheTVDB with AMC Script?
Replies: 7
Views: 2032

How to force TheTVDB with AMC Script?

Hello to everyone... I've a little problem with TV Shows and renaming. I use this script -script fn:amc /volume1/Peliculas/Descargas --output /volume1/Peliculas --action MOVE -non-strict --order Airdate --conflict skip --lang es --def clean=y skipExtract=y seriesFormat=TV Shows/{n} ({y})/{n} - {s.pa...
by Segarra
11 Jan 2020, 13:57
Forum: Feature Requests and Bug Reports
Topic: TVDB Troubles - Again
Replies: 14
Views: 5967

Re: TVDB Troubles - Again

Correcto is working again, for me as well!
by Segarra
05 Apr 2019, 11:11
Forum: Synology & QNAP & Embedded Linux
Topic: [DEPRECATED] FileBot Node Troubleshooting
Replies: 18
Views: 13510

Re: FileBot Node Troubleshooting

Hello to everyone, I have a little problem, since I updated "filebot" to 4.8.5, filebot-node, doesn't start anymore, before, with 4.8.2, I didn't have any problem
Could you help me?
by Segarra
01 Apr 2019, 10:35
Forum: Feature Requests and Bug Reports
Topic: [BETA] FileBot 4.8.5
Replies: 43
Views: 39173

Re: [BETA] FileBot 4.8.5

erki wrote:
31 Mar 2019, 18:23
Just download the SPK file from the link in first post and do a manually install in the package manager.
Segarra wrote:
31 Mar 2019, 17:52
Hello, it's possible to install that version on Synology, I have 4.8.2 and I cant update?
Thanks
Great, thanks
by Segarra
31 Mar 2019, 17:52
Forum: Feature Requests and Bug Reports
Topic: [BETA] FileBot 4.8.5
Replies: 43
Views: 39173

Re: [BETA] FileBot 4.8.5

Hello, it's possible to install that version on Synology, I have 4.8.2 and I cant update?
Thanks
by Segarra
26 Mar 2017, 14:39
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5] Script not found: amc
Replies: 23
Views: 7291

Re: Script not found: amc

leothlon wrote:I am getting the same problem.. anyone know how to update my filebot on odroid.. i cant realy remember :/
You can do what I did...
Extract spk package and copy manually
filebot.sh
FileBot.jar

/volumex/@app.../filebot
by Segarra
25 Mar 2017, 15:50
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5] Script not found: amc
Replies: 23
Views: 7291

Re: Script not found: amc

checksumerror wrote:Love the bit about editing the INFO file... will do that!
:)
by Segarra
25 Mar 2017, 15:34
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5] Script not found: amc
Replies: 23
Views: 7291

Re: Script not found: amc

Great job...!!! Thanks What I made, and it seems to works, is a very dummy solution... I extracted spk filenode file and just replaced filebot.sh FileBot.jar files, with the newest version... Then, I edit /var/packages/filebot/INFO file, and replace the version line, with the correct version (just t...
by Segarra
25 Mar 2017, 14:33
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5] Script not found: amc
Replies: 23
Views: 7291

Re: Script not found: amc

Hello, I have the same problem, I understand that you're been able to run 4.7.8 in DSM5???
If so, could you explain me how?

Thanks
by Segarra
12 Jun 2016, 09:32
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5.2] Problems upgrading/installing FileBot Node... :(
Replies: 5
Views: 2180

Re: [DSM 5.2] Problems upgrading/installing FileBot Node...

rednoah wrote:Probably. Have you tried using the old FileBot Node 1.8 package yet? You'll need to download it yourself from the sourceforge download section though.
Done... thanks
by Segarra
12 Jun 2016, 09:10
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5.2] Problems upgrading/installing FileBot Node... :(
Replies: 5
Views: 2180

Re: [DSM 5.2] Problems upgrading/installing FileBot Node...

rednoah wrote:Probably. Have you tried using the old FileBot Node 1.8 package yet? You'll need to download it yourself from the sourceforge download section though.
Sorry, do you know the link???
by Segarra
12 Jun 2016, 08:14
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5.2] Problems upgrading/installing FileBot Node... :(
Replies: 5
Views: 2180

Re: Problems upgrading/installing FileBot Node... :(

rednoah wrote:FileBot Node 2.0 and higher requires Synology DSM 6.0 or higher.
Hello, And there is anyway to install a previous version?
Thanks
by Segarra
11 Jun 2016, 11:18
Forum: Synology & QNAP & Embedded Linux
Topic: [DSM 5.2] Problems upgrading/installing FileBot Node... :(
Replies: 5
Views: 2180

[DSM 5.2] Problems upgrading/installing FileBot Node... :(

Hello, I'd installed filebot and filebot node, with no problems, working perfect for longtime... but since update 4.7, I couldn't update filebot node, nothing happened when I clicked on UPGRADE... and I tried to remove and reinstall again, and now installation doesn't work... nothing happens when I ...