Search found 10 matches

by Latinkidmj
03 Apr 2018, 19:56
Forum: Windows 10
Topic: FileBot on the Windows Store
Replies: 220
Views: 114482

Re: FileBot on the Windows Store

That is strange indeed. Are you using some kind of strange version of Windows? A Factory Reset would almost certainly fix the problem no matter how screwed up your Windows install is. But that's a last resort. Just basic W10. I'm not in much need of the store - only use would have been to purchase ...
by Latinkidmj
15 Mar 2018, 15:25
Forum: Windows 10
Topic: FileBot on the Windows Store
Replies: 220
Views: 114482

Re: FileBot on the Windows Store

I believe I bought Filebot previously, how can I redownload it? Also, I've repeatedly reported to the Microsoft people that Filebot CAN'T BE BOUGHT on the MS Store website. The button isn't clickable there and other software doesn't work either. I've tried buying Adobe products on the Microsoft stor...
by Latinkidmj
11 May 2017, 17:36
Forum: Scripting and Automation
Topic: uTorrent and custom formats
Replies: 7
Views: 2137

Re: uTorrent and custom formats

Hey, I think it worked!! :) So when I'm finished seeding I can delete the files in E:\Completed right?
by Latinkidmj
11 May 2017, 09:20
Forum: Scripting and Automation
Topic: uTorrent and custom formats
Replies: 7
Views: 2137

Re: uTorrent and custom formats

I've replaced "X:Media" with E:\Completed and so far nothing works...all that happens is the files are transferred as normally but nothing is renamed or copied to the correct locations. So I've been manually correcting the names with FileBot but it's not running as I'd hope since posting the code yo...
by Latinkidmj
10 May 2017, 16:53
Forum: Scripting and Automation
Topic: uTorrent and custom formats
Replies: 7
Views: 2137

Re: uTorrent and custom formats

Thank you so much for the help! Just one question - where does that new code go? Should I simply append it to the end of this code: filebot -script fn:amc --output "X:/Media" --action copy --conflict skip -non-strict --log-file amc.log --def unsorted=y music=y artwork=y "ut_label=%L" "ut_state=%S" "...
by Latinkidmj
10 May 2017, 07:58
Forum: Scripting and Automation
Topic: uTorrent and custom formats
Replies: 7
Views: 2137

uTorrent and custom formats

Hello. I've closely followed your directions https://www.filebot.net/forums/viewtopic.php?f=4&t=215 for uTorrent on Windows 10. Unfortunately, when uTorrent runs the FileBot script, it does not do what I want it to, although it thankfully does work, which by the way is totally awesome...I haven't th...
by Latinkidmj
04 Aug 2016, 19:39
Forum: Episode / Movie Naming Scheme
Topic: Plex Naming Conventions to exclude files
Replies: 3
Views: 2257

Re: Plex Naming Conventions to exclude files

I"ve found using the first expression works perfectly!! All the .mkv files are renamed and look great, but for some reason, the folder itself where they're held remains stubbornly unchanged with the original name. Is there something one can add to the expression "{n}/{n} - {s00e00} - {t}" to make th...
by Latinkidmj
02 Aug 2016, 07:11
Forum: Episode / Movie Naming Scheme
Topic: Plex Naming Conventions to exclude files
Replies: 3
Views: 2257

Plex Naming Conventions to exclude files

Hello. I'm currently using {plex}{n}{s00e00} which organizes my TV shows beautifully with the following exceptions: 1. I'd rather it just put ALL the movie files together without separating into folders by Season (but this isn't really a big deal) 2. I'd like to delete all non .mkv files (e.g. .png,...
by Latinkidmj
21 Jul 2016, 07:21
Forum: Windows 10
Topic: Filebot Deluge Plugin Problem
Replies: 3
Views: 1608

Re: Filebot Deluge Plugin Problem

This plugin is made by a 3rd party developer, so I can't help if there's an issue with the plugin. What's the filebot command that the plugin is executing? What's the console output? If it's a filebot issue, then we might be able to fix it. Well the expression that I'm using is this: {n}/{n} Season...
by Latinkidmj
21 Jul 2016, 04:56
Forum: Windows 10
Topic: Filebot Deluge Plugin Problem
Replies: 3
Views: 1608

Filebot Deluge Plugin Problem

I'm using the Filebot plugin on Deluge, Windows 10 edition. I also have v. 4.7 installed as a stand alone program. I've read the FAQ and the problem I'm experiencing isn't mentioned there. My problem is that FIlebot generally is working just fine. Except that with one folder (and its .mkv files cont...