Search found 23 matches

by xIntenso
22 Jan 2020, 11:50
Forum: Synology & QNAP & Embedded Linux
Topic: [Feature Request] Synology BETA package source?
Replies: 2
Views: 3098

[Feature Request] Synology BETA package source?

Hello, Since I recently did a clean install of FileBot, and thus had to migrate to the beta version, I wondered if it might be a good idea to have a beta package source for Synology? I know the Synology package center supports beta versions of applications by default (there is a tab for it that can ...
by xIntenso
12 May 2019, 23:35
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

Re: Filebot 4.8.5 switching up anime on Synology

Good news, everything works as I expect it.
Thanks once again for the great, speedy help!
by xIntenso
08 May 2019, 11:49
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

Re: Filebot 4.8.5 switching up anime on Synology

As always, you are right. Also, using --format seems to no longer work when order is set to Absolute, so I used --def seriesFormat instead. This results in the following code: filebot -script 'fn:amc' /volume1/video/Completed --output "/volume1/video" --action move --db thetvdb -non-strict --order A...
by xIntenso
07 May 2019, 16:29
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

Re: Filebot 4.8.5 switching up anime on Synology

Thanks for the suggestions! I've gone with option 3. I'll be using --order absolute and converting my filename to airdate using the format from the suggested link, albeit in a slightly changed form. For anyone else who might stumble upon this thread, this is what I've used: EDIT: Code removed, as it...
by xIntenso
06 May 2019, 11:30
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

Re: Filebot 4.8.5 switching up anime on Synology

New week, same problem, but now with detailed logging... The new log: Script run started at: Sun May 5 12:00:03 CEST 2019. Run script [fn:amc] at [Sun May 05 12:00:18 CEST 2019] Parameter: ut_label = tv Parameter: skipExtract = y Argument[0]: /volume1/video/Completed Ignore system path: /volume1/vid...
by xIntenso
29 Apr 2019, 11:36
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

Re: Filebot 4.8.5 switching up anime on Synology

2 & 3)
Okay, I see. Thanks for explaining it clearly.

For some reason it seems to work again for now. I'll report back next week when the same problem will either occur again or not.

Once again thanks for the quick help!
by xIntenso
28 Apr 2019, 15:51
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

Re: Filebot 4.8.5 switching up anime on Synology

Thanks for the quick response. I'll check if I can find anything with --log all set. The strange part is that I just tried with Kimetsu no Yaiba on its own, and it worked perfectly. Only if I combine it with different files it will act strangely. Does FileBot assume that files in the same folder bel...
by xIntenso
28 Apr 2019, 15:16
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Filebot 4.8.5 switching up anime on Synology
Replies: 12
Views: 2101

[SOLVED] Filebot 4.8.5 switching up anime on Synology

Hi Rednoah, I've come to ask for your help once again. This time for something very strange: The new anime season has started, and this season Filebot seems to switch up some series, and I have no clue why. You can see it happen in the following excerpt from my log: Script run started at: Sun Apr 28...
by xIntenso
21 Apr 2019, 20:27
Forum: Synology & QNAP & Embedded Linux
Topic: Problem installing Java Installer on Synology NAS
Replies: 22
Views: 4652

Re: Problem installing Java Installer on Synology NAS

Thank you for being as fast as always! :)
I tried uninstalling and reinstalling, and can confirm it now works perfectly.
by xIntenso
21 Apr 2019, 11:54
Forum: Synology & QNAP & Embedded Linux
Topic: Problem installing Java Installer on Synology NAS
Replies: 22
Views: 4652

Re: Problem installing Java Installer on Synology NAS

I've got it working using a temporary hack. Step 1: Try to install the Java Installer package from the package center and don't uninstall when it fails. Step 2: SSH into your NAS and navigate to /volume1/@appstore/java-installer/ Step 3: Bypass the SHA256 check in get-java.sh by changing line 73 of ...
by xIntenso
21 Apr 2019, 11:28
Forum: Synology & QNAP & Embedded Linux
Topic: Problem installing Java Installer on Synology NAS
Replies: 22
Views: 4652

Re: Problem installing Java Installer on Synology NAS

I'm having this same issue, even with the new v1.9 isntaller. My Logfile shows a SHA256 mismatch when trying to install: Warning: Illegal date format for -z, --time-cond (and not a file name). Warning: Disabling time condition. See curl_getdate(3) for valid date syntax. % Total % Received % Xferd Av...
by xIntenso
06 Dec 2018, 15:13
Forum: Synology & QNAP & Embedded Linux
Topic: Kodi library update at the end of the task
Replies: 10
Views: 2347

Re: Kodi library update at the end of the task

Sorry to necro this thread, but did you ever solve this? I am interested in how you achieved this (if you succeeded).
by xIntenso
22 Jul 2018, 19:50
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Can not get JNA Native to work (and therefore also not MediaInfo)
Replies: 6
Views: 2029

Re: Can not get JNA Native to work (and therefore also not MediaInfo)

I renamed the armv8 folder located in /volume1/@appstore/filebot/lib/ to aarch64, and voilà, it worked just like you said it would. :D I was kind of confused as well by the machine being classified as AArch64, since this website maintaining a list of Synology architectures lists my CPU as ARMv8. App...
by xIntenso
22 Jul 2018, 14:02
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Can not get JNA Native to work (and therefore also not MediaInfo)
Replies: 6
Views: 2029

[SOLVED] Can not get JNA Native to work (and therefore also not MediaInfo)

After updating to the latest FileBot release, I also found out that there is finally a MediaInfo release for my platform (rtd1296/aarch64), yay! However, after installing it, it still does not work. When I run the sysinfo script, I get the following result: filebot -script 'fn:sysinfo' -------------...
by xIntenso
14 Jul 2018, 13:06
Forum: Feature Requests and Bug Reports
Topic: [BETA] FileBot 4.8.2 (with support for all platforms with cross-platform license system)
Replies: 234
Views: 110282

Re: [BETA] FileBot 4.8.2 (with support for all platforms with cross-platform license system)

Hi rednoah! Although you now supporting lots of platforms again is great, as someone who recently purchased the Windows Store version for $20, I can't help but have somewhat mixed feelings. If I was only a Windows user, this would be a non-issue, since you decided to keep supporting the Store versio...
by xIntenso
14 Jul 2018, 12:40
Forum: Anything and Everything else
Topic: [BETA] Cross-Platform Life-Time License
Replies: 21
Views: 6712

Re: [BETA] Cross-Platform Life-Time License

Interested Windows (and sometimes Ubuntu) + Synology user here
by xIntenso
17 Jan 2018, 01:07
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

Re: Incorrect series name detection, even with correct content type - manual correction?

All right, then all of my questions have been answered!
Once again, thank you for the great, quick support, and have a nice day!
by xIntenso
16 Jan 2018, 14:01
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

Re: Incorrect series name detection, even with correct content type - manual correction?

From the log I can see that only 156MB of memory is allocated by default. Any idea why it might do that? It doesn't seem to happen when calling FileBot from GUI. Adding the following line of code that increases the amount of allowed memory to my script before calling FileBot made it work: export JAV...
by xIntenso
16 Jan 2018, 13:38
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

Re: Incorrect series name detection, even with correct content type - manual correction?

Oh, I almost forgot, here is the output of the command you requested: filebot -script fn:sysinfo FileBot 4.7.9 (r4984) JNA Native: java.lang.UnsatisfiedLinkError: Native library (com/sun/jna/linux-aarch64/libjnidispatch.so) not found in resource path ([file:/volume1/@appstore/filebot/FileBot.jar]) M...
by xIntenso
16 Jan 2018, 01:58
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

Re: Incorrect series name detection, even with correct content type - manual correction?

You were right on the money with the .txt-file anomalies. After converting EOL to Unix in NotePad++, it works as intended! :D Many thanks for taking the time to think about this, because the solution would have been about the last thing that would have come to my mind. The only thing left now is AMC...
by xIntenso
15 Jan 2018, 16:22
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

Re: Incorrect series name detection, even with correct content type - manual correction?

1) I (partially) found out what caused the behaviour: the folder containing my files was called "Index", thus probably causing the "A certain magical index " detection. 2) Oh. :oops: Working fine now, thanks. 3) That's a great idea! I've been trying to implement it like that for the last hour, and t...
by xIntenso
15 Jan 2018, 12:51
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

Re: Incorrect series name detection, even with correct content type - manual correction?

Thank you for the quick reply! I'm much closer to getting things working, but I'm still not there yet. The main problem is that I will be processing files from different series in a single folder, so I would like a way to apply multiple filters for certain cases. I have looked at all the links you h...
by xIntenso
15 Jan 2018, 00:18
Forum: Synology & QNAP & Embedded Linux
Topic: [SOLVED] Incorrect series name detection, even with correct content type - manual correction?
Replies: 13
Views: 5959

[SOLVED] Incorrect series name detection, even with correct content type - manual correction?

Hi, I've been using FileBot happily for some time now, and after years of sloppy naming, all my existing files are finally correctly named. Hurray! However, I have stumbled upon some issues when trying to tackle my next challenge: making sure all new downloads are also correctly named. I've been try...