Search found 30 matches

by Tdoc
18 Dec 2020, 15:11
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 48
Views: 3948

Re: DSM 7.0 Synology Package Center cannot be installed

@RedNoah

To be sure, downloaded the java-installer-2.15-noarch.spk from provided link

in DSM 7.0-41222, go to package center --> Manual install --> uploaded the java-installer-2.15-noarch.spk
get message "invalid file format. Please contact the package developer"

hope this helps
by Tdoc
16 Dec 2020, 11:49
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 48
Views: 3948

Re: DSM 7.0 Synology Package Center cannot be installed

@TDoc Interesting... weird thing is that after my upgrade Filbebot itself was removed but Filbotnode is still installed, but it's not under "installed apps" anymore, I didn't bother to check if it was working... but yes still working when executing my daily task... @rednoah Can you look into this? ...
by Tdoc
16 Dec 2020, 11:48
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 48
Views: 3948

Re: DSM 7.0 Synology Package Center cannot be installed

For your info the filebot node task scheduler is running on my Synology every 2 hours smoothly Although it's not possible to make the SPK package work at this point in time, treating your NAS as generic Linux device is of course still possible. You'll have to log in via SSH, use curl to download th...
by Tdoc
15 Dec 2020, 09:48
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 48
Views: 3948

Re: DSM 7.0 Synology Package Center cannot be installed

Hi RedNoah, you may be interested by that For your info the filebot node task scheduler is running on my Synology every 2 hours smoothly (it was setup like that BEFORE moving to Beta, so it works under DSM 7.0 Beta 41222, thats nice ! For what I have have understood for other apps on github discussi...
by Tdoc
10 Dec 2020, 13:31
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 48
Views: 3948

Re: DSM 7.0 Synology Package Center cannot be installed

Just moved to DSM7.0 Beta 41222
So I lost filebot, if there is no update by the time I have to renew my subscription, well it will be tiny-media-manager with there new renaming system
Hopefully RedNoah will have the filebot node ready before DSM7.0 goes RC

all the best
by Tdoc
04 Sep 2020, 09:19
Forum: Synology & QNAP & Embedded Linux
Topic: stop filebot node looking for subtitles
Replies: 4
Views: 1495

Re: stop filebot node looking for subtitles

did not thought of that !!!

thanks
by Tdoc
03 Sep 2020, 19:20
Forum: Synology & QNAP & Embedded Linux
Topic: stop filebot node looking for subtitles
Replies: 4
Views: 1495

Re: stop filebot node looking for subtitles

thanks Rednoah for your reply, but sorry,

I am in Synology UI, filebot nod, where is the "nothing" option for subtitles ?

thanks
by Tdoc
03 Sep 2020, 15:39
Forum: Synology & QNAP & Embedded Linux
Topic: stop filebot node looking for subtitles
Replies: 4
Views: 1495

stop filebot node looking for subtitles

Hello RedNoah just renew my subscription, thanks for keeping this alive and at reasonable cost :) how could I stop filebot Node to search for Subtitle (I did not inform my login/pass) as I dont need that, it is just a process running for nothing slowing down my synology 415Play I have been looking f...
by Tdoc
18 Aug 2019, 11:45
Forum: Feature Requests and Bug Reports
Topic: [bug?] Fetching subtitles
Replies: 1
Views: 679

[bug?] Fetching subtitles

Hi Rednoah I have an issue with subtitle fetching -----------------Log-------------------------- Get [French] subtitles for 1 files Looking up subtitles by hash via OpenSubtitles Lookup by hash failed: The response could not be parsed. ------------------------------------ do you have an solution out...
by Tdoc
18 Aug 2019, 11:43
Forum: Feature Requests and Bug Reports
Topic: [request] filebot node and subtitle search
Replies: 1
Views: 605

[request] filebot node and subtitle search

Hello Rednoah I have a request for subtitle auto download and filebot nod on synology I can see that the search for subtitle is BEFORE the file renaming. it very often fail to find the file as of course the file name is not yet "proper" It would be much more efficiente to seek the subtitle AFTER the...
by Tdoc
05 Jun 2019, 15:31
Forum: Feature Requests and Bug Reports
Topic: Store formats in User's profile to prevent loss.
Replies: 15
Views: 3290

Re: Store formats in User's profile to prevent loss.

Hi Rednoah, I am coming back to see if there is any advancement on filebotnode for synology with saving profile locally on the synology ? I dont know how many licence are sold because of synology, I should not be the only one !! Everytime I have to re-enter all the settings, plus SSH to get the subt...
by Tdoc
19 Apr 2019, 15:02
Forum: Feature Requests and Bug Reports
Topic: Store formats in User's profile to prevent loss.
Replies: 15
Views: 3290

Re: Store formats in User's profile to prevent loss.

Is that possible for filebot node?
every time I clean my cookies / computer with ccleaner, and log back to synology DSM filebot node "forgot" all settings and I have to do it again. It is apparently stored on my computer ?
Localy stored on the synology would be nice

thanks
by Tdoc
19 Apr 2019, 14:43
Forum: Feature Requests and Bug Reports
Topic: Store formats in User's profile to prevent loss.
Replies: 15
Views: 3290

Re: Store formats in User's profile to prevent loss.

Is that possible for filebot node?
every time I clean my cookies / computer with ccleaner, and log back to synology DSM filebot node "forgot" all settings and I have to do it again. It is apparently stored on my computer ?
Localy stored on the synology would be nice

thanks
by Tdoc
13 Apr 2019, 09:38
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 1894

Re: [BUG?] Filebot nod dead since filebot new version

Admin was default account

I changed it to admin without a A then filebot node worked again but with error
I changed it back to Admin with a A fielbot still 'working' but with error

will unsintall and reinstall to see what is happening
by Tdoc
12 Apr 2019, 15:17
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 1894

Re: [BUG?] Filebot nod dead since filebot new version

Hi Rednoah as mentionned in my first post I am running a synology DS415Play DSM 6.2.1-23824 Update 6 (up to date) with JAVA8.0.161-005 Media info 17.12-6 Chromaprint 1.4.3-7 I have changed the administrator account name from "Admin" to "admin" now the error message is not a system (Synology DSM syst...
by Tdoc
11 Apr 2019, 07:17
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 1894

Re: [BUG?] Filebot nod dead since filebot new version

Hi rednoah if works this time, here is the log it looks like it does not find the "admin" user ? thats the user I use to setup and manage DSM. I have ther users then for the family 2019-04-09T18:24:24+0200 + export FILEBOT_NODE_HOST=127.0.0.1 + FILEBOT_NODE_HOST=127.0.0.1 + export FILEBOT_NODE_AUTH=...
by Tdoc
10 Apr 2019, 16:54
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 1894

Re: [BUG?] Filebot nod dead since filebot new version

Cant access to filebotnod log even with root access login as: Admin [email protected].168.1.10's password: [email protected]:~$ sudo -i We trust you have received the usual lecture from the local System Administrator. It usually boils down to these three things: #1) Respect the privacy of others. #2) Think ...
by Tdoc
10 Apr 2019, 16:42
Forum: Synology & QNAP & Embedded Linux
Topic: [DEPRECATED] FileBot Node Troubleshooting
Replies: 18
Views: 14646

Re: FileBot Node Troubleshooting

Same issue here
viewtopic.php?p=43216&sid=9fdafc14a2bd4 ... 4c7#p43216

Trying to get the log error from filebot nod, not easy !!
by Tdoc
09 Apr 2019, 19:24
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 1894

Re: [BUG?] Filebot nod dead since filebot new version

thanks

Sorry for my ignorance, where do I found errors logs for filebot nod ?

thanks again
by Tdoc
09 Apr 2019, 16:48
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 1894

[FIXED] Filebot nod dead since filebot new version

Good day rednoah since filebot updated itself to 4.8.5; filebot nod 4.8.2 isn't working anymore, I have uninstalled and resintalled both without any success If I "execute" filebot nod I get a strange message https://ibb.co/ChMM2dL If I try a "dry run" or "schedule" i get https://ibb.co/GpTPcnC licen...
by Tdoc
17 Feb 2019, 16:27
Forum: Scripting and Automation
Topic: [GUIDE] Automatically download subtitles
Replies: 28
Views: 46859

Re: [GUIDE] Automatically download subtitles

Can I run subtitles search at the same time the scheduler is renaming and moving the series ? I am using SHOWRSS to automatically get what we are watching, it would be truely wonderful to have subtitles being fetched as the series moves to the storage drives I have now inform filebot via SSh my open...
by Tdoc
28 Jan 2019, 18:11
Forum: Synology & QNAP & Embedded Linux
Topic: [Anime] Convert Absolute to SxE numbers help needed
Replies: 4
Views: 1412

Re: [Anime] Convert Absolute to SxE numbers help needed

Thanks Rednoah, quick as always I am using Filebot Node, my synology is doing all the work and play as well over the network all the file to TV's I think you are refering to a solution filebot Windows ? Am I right ? I dont use plex (tried it dont like it) I use Mizuu (on Andoid minix box, unfortunet...
by Tdoc
28 Jan 2019, 16:10
Forum: Synology & QNAP & Embedded Linux
Topic: [Anime] Convert Absolute to SxE numbers help needed
Replies: 4
Views: 1412

Re: [Anime] Convert Absolute to SxE numbers help needed

Ok so files goes to series and not to anime ? Series code is: Series/{n}/{episode.special ? 'Special' : 'Season '+s}/{n}.{episode.special ? 'S00E'+special.pad(2) : s00e00}.{t} Anime code is: Anime/{n}.{y}.{order.airdate.s00e00}.#{absolute}.{t}.[{airdate}] file Fairy Tail.293.mp4 is being renamed and...
by Tdoc
28 Jan 2019, 15:09
Forum: Synology & QNAP & Embedded Linux
Topic: [Anime] Convert Absolute to SxE numbers help needed
Replies: 4
Views: 1412

[Anime] Convert Absolute to SxE numbers help needed

Hi I am runnning filebot node and would be curious to have the absolut to serial converter on my synology !! I found only help for windows I run the following format for animes: Anime/{n}/{episode.special ? 'Special' : 'Season '+s}/{n}.{episode.special ? 'S00E'+special.pad(2) : s00e00}.{t} thats giv...
by Tdoc
28 Jan 2019, 14:36
Forum: Help and Support
Topic: POSTBUCKET - where random posts in unrelated topics go
Replies: 716
Views: 185380

Re: [Anime] Convert Absolute to SxE numbers

Hi I am interested as well but I can find only help for the windows version of filebot :( I am runnning filebot node and would be curious to have the absolut to serial converter on my synology !! I run the following format for animes: Anime/{n}/{episode.special ? 'Special' : 'Season '+s}/{n}.{episod...