Search found 37 matches

by Tdoc
18 Jan 2021, 15:03
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

@RedNoah Argh, no it is not picking anything there is a "Permission denied" issue I am using my account with full admin rights to enter. I use the same account to map that [Dawnloads_raw] to my pc for example I tried in SSH to delete a file with that same account without any issue found the solution...
by Tdoc
18 Jan 2021, 13:12
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

That might explain things. Try disabling Improve protection against cross-site request forgery attacks in the Security settings to see if that makes a difference. (NOTE: might require restart and relogin) Yes needs to logoff and login again after disabling the security feature and work at my place ...
by Tdoc
18 Jan 2021, 11:48
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

That's just random ExtJS logging caused the 401 Unauthorized response. We'll want to look at the filebot-node.log on the server-side. i.e. SSH into NAS and then run: sudo cat /var/packages/filebot-node/target/filebot-node.log It says multiple times fxgxWyPVM; io=AAPduyISLS-uXQHEAAAB', REMOTE_ADDR: ...
by Tdoc
18 Jan 2021, 11:39
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

What does the filebot-node.log say? What does the network console (i.e. Chrome ➔ View ➔ Developer ➔ Developer Console) inside your browser say? at my place error report is Failed to load resource: the server responded with a status of 401 (Unauthorized) :5452/version?_dc=1610969692048:1 Failed to l...
by Tdoc
18 Jan 2021, 10:56
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

Oups forgot I dont have JAVA (from RedNoah) installed doing it now
by Tdoc
18 Jan 2021, 10:21
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

Tried to install 4.9.3 OVER 4.9.2 it failed uninstalled 4.9.2 and install 4.9.3 status is RUNNING Installed filebot node 0.3.2 OVER the 0.3.1 without issue Opened file bot not pop out in a new tab port 5452 with same IP (should not it be in a windows inside the DSM 7 ?) I could set my preferences, l...
by Tdoc
18 Jan 2021, 10:13
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

Thansk RedNoah

Going to try to install it now
by Tdoc
18 Dec 2020, 15:11
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

@RedNoah

To be sure, downloaded the java-installer-2.15-noarch.spk from provided link

in DSM 7.0-41222, go to package center --> Manual install --> uploaded the java-installer-2.15-noarch.spk
get message "invalid file format. Please contact the package developer"

hope this helps
by Tdoc
16 Dec 2020, 11:49
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

@TDoc Interesting... weird thing is that after my upgrade Filbebot itself was removed but Filbotnode is still installed, but it's not under "installed apps" anymore, I didn't bother to check if it was working... but yes still working when executing my daily task... @rednoah Can you look into this? ...
by Tdoc
16 Dec 2020, 11:48
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

For your info the filebot node task scheduler is running on my Synology every 2 hours smoothly Although it's not possible to make the SPK package work at this point in time, treating your NAS as generic Linux device is of course still possible. You'll have to log in via SSH, use curl to download th...
by Tdoc
15 Dec 2020, 09:48
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

Hi RedNoah, you may be interested by that For your info the filebot node task scheduler is running on my Synology every 2 hours smoothly (it was setup like that BEFORE moving to Beta, so it works under DSM 7.0 Beta 41222, thats nice ! For what I have have understood for other apps on github discussi...
by Tdoc
10 Dec 2020, 13:31
Forum: Synology & QNAP & Embedded Linux
Topic: DSM 7.0 Synology Package Center cannot be installed
Replies: 67
Views: 26567

Re: DSM 7.0 Synology Package Center cannot be installed

Just moved to DSM7.0 Beta 41222
So I lost filebot, if there is no update by the time I have to renew my subscription, well it will be tiny-media-manager with there new renaming system
Hopefully RedNoah will have the filebot node ready before DSM7.0 goes RC

all the best
by Tdoc
04 Sep 2020, 09:19
Forum: Synology & QNAP & Embedded Linux
Topic: stop filebot node looking for subtitles
Replies: 4
Views: 2442

Re: stop filebot node looking for subtitles

did not thought of that !!!

thanks
by Tdoc
03 Sep 2020, 19:20
Forum: Synology & QNAP & Embedded Linux
Topic: stop filebot node looking for subtitles
Replies: 4
Views: 2442

Re: stop filebot node looking for subtitles

thanks Rednoah for your reply, but sorry,

I am in Synology UI, filebot nod, where is the "nothing" option for subtitles ?

thanks
by Tdoc
03 Sep 2020, 15:39
Forum: Synology & QNAP & Embedded Linux
Topic: stop filebot node looking for subtitles
Replies: 4
Views: 2442

stop filebot node looking for subtitles

Hello RedNoah just renew my subscription, thanks for keeping this alive and at reasonable cost :) how could I stop filebot Node to search for Subtitle (I did not inform my login/pass) as I dont need that, it is just a process running for nothing slowing down my synology 415Play I have been looking f...
by Tdoc
18 Aug 2019, 11:45
Forum: Feature Requests and Bug Reports
Topic: [bug?] Fetching subtitles
Replies: 1
Views: 834

[bug?] Fetching subtitles

Hi Rednoah I have an issue with subtitle fetching -----------------Log-------------------------- Get [French] subtitles for 1 files Looking up subtitles by hash via OpenSubtitles Lookup by hash failed: The response could not be parsed. ------------------------------------ do you have an solution out...
by Tdoc
18 Aug 2019, 11:43
Forum: Feature Requests and Bug Reports
Topic: [request] filebot node and subtitle search
Replies: 1
Views: 765

[request] filebot node and subtitle search

Hello Rednoah I have a request for subtitle auto download and filebot nod on synology I can see that the search for subtitle is BEFORE the file renaming. it very often fail to find the file as of course the file name is not yet "proper" It would be much more efficiente to seek the subtitle AFTER the...
by Tdoc
05 Jun 2019, 15:31
Forum: Feature Requests and Bug Reports
Topic: Store formats in User's profile to prevent loss.
Replies: 15
Views: 4061

Re: Store formats in User's profile to prevent loss.

Hi Rednoah, I am coming back to see if there is any advancement on filebotnode for synology with saving profile locally on the synology ? I dont know how many licence are sold because of synology, I should not be the only one !! Everytime I have to re-enter all the settings, plus SSH to get the subt...
by Tdoc
19 Apr 2019, 15:02
Forum: Feature Requests and Bug Reports
Topic: Store formats in User's profile to prevent loss.
Replies: 15
Views: 4061

Re: Store formats in User's profile to prevent loss.

Is that possible for filebot node?
every time I clean my cookies / computer with ccleaner, and log back to synology DSM filebot node "forgot" all settings and I have to do it again. It is apparently stored on my computer ?
Localy stored on the synology would be nice

thanks
by Tdoc
19 Apr 2019, 14:43
Forum: Feature Requests and Bug Reports
Topic: Store formats in User's profile to prevent loss.
Replies: 15
Views: 4061

Re: Store formats in User's profile to prevent loss.

Is that possible for filebot node?
every time I clean my cookies / computer with ccleaner, and log back to synology DSM filebot node "forgot" all settings and I have to do it again. It is apparently stored on my computer ?
Localy stored on the synology would be nice

thanks
by Tdoc
13 Apr 2019, 09:38
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 2448

Re: [BUG?] Filebot nod dead since filebot new version

Admin was default account

I changed it to admin without a A then filebot node worked again but with error
I changed it back to Admin with a A fielbot still 'working' but with error

will unsintall and reinstall to see what is happening
by Tdoc
12 Apr 2019, 15:17
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 2448

Re: [BUG?] Filebot nod dead since filebot new version

Hi Rednoah as mentionned in my first post I am running a synology DS415Play DSM 6.2.1-23824 Update 6 (up to date) with JAVA8.0.161-005 Media info 17.12-6 Chromaprint 1.4.3-7 I have changed the administrator account name from "Admin" to "admin" now the error message is not a system (Synology DSM syst...
by Tdoc
11 Apr 2019, 07:17
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 2448

Re: [BUG?] Filebot nod dead since filebot new version

Hi rednoah if works this time, here is the log it looks like it does not find the "admin" user ? thats the user I use to setup and manage DSM. I have ther users then for the family 2019-04-09T18:24:24+0200 + export FILEBOT_NODE_HOST=127.0.0.1 + FILEBOT_NODE_HOST=127.0.0.1 + export FILEBOT_NODE_AUTH=...
by Tdoc
10 Apr 2019, 16:54
Forum: Feature Requests and Bug Reports
Topic: [FIXED] Filebot nod dead since filebot new version
Replies: 10
Views: 2448

Re: [BUG?] Filebot nod dead since filebot new version

Cant access to filebotnod log even with root access login as: Admin [email protected].168.1.10's password: [email protected]:~$ sudo -i We trust you have received the usual lecture from the local System Administrator. It usually boils down to these three things: #1) Respect the privacy of others. #2) Think ...
by Tdoc
10 Apr 2019, 16:42
Forum: Synology & QNAP & Embedded Linux
Topic: [DEPRECATED] FileBot Node Troubleshooting
Replies: 18
Views: 15669

Re: FileBot Node Troubleshooting

Same issue here
viewtopic.php?p=43216&sid=9fdafc14a2bd4 ... 4c7#p43216

Trying to get the log error from filebot nod, not easy !!