Search found 4 matches

by Phobos
21 Jul 2018, 17:08
Forum: Synology & QNAP & Embedded Linux
Topic: Sinology Video Station not indexing files created by Filebot Node
Replies: 17
Views: 4874

Re: Sinology Video Station not indexing files created by Filebot Node

Awesome. Much appreciated; and sorry. I hope that didn't come out as sarcastic. FileBot node is turning out to be very useful and I meant that. Can you recommend a link that specifies all the parameters for synoindex? Googling hasn't helped me thus far. Thank you again for your time.
by Phobos
21 Jul 2018, 16:02
Forum: Synology & QNAP & Embedded Linux
Topic: Sinology Video Station not indexing files created by Filebot Node
Replies: 17
Views: 4874

Re: Sinology Video Station not indexing files created by Filebot Node

That was helpful and it worked. Thank you. I tried adding --def at the beginning. I have no idea what that does but you said that that was what was usually done. Unfortunately --def exec='synoindex -R all' returns an error. No worries. synoindex -R all works well. As litris stated, it takes a while....
by Phobos
20 Jul 2018, 14:11
Forum: Synology & QNAP & Embedded Linux
Topic: Sinology Video Station not indexing files created by Filebot Node
Replies: 17
Views: 4874

Re: Sinology Video Station not indexing files created by Filebot Node

Thanks, but that response isn't that helpful to me. You can use the synoindex to make Synology DSM rescan for new files: CODE: SELECT ALL synoindex -R all You'd usually combine this command with the --def exec option of the amc script: viewtopic.php?f=8&t=557 Means pretty much nothing to me since I'...