Search found 32 matches

by vincen
23 Oct 2017, 11:13
Forum: Feature Requests and Bug Reports
Topic: Weird udev error on Ubuntu !!
Replies: 6
Views: 1775

Re: Weird udev error on Ubuntu !!

Yeah. Seems to be a bug related to snap. Some other applications are also facing a similar problem. One solution seems to be using a beta version of snap as follows: sudo snap refresh core --beta Thanks for the info about snap itself ;) Didn't think issue could be on that side !! Here after upgradi...
by vincen
23 Oct 2017, 04:54
Forum: Feature Requests and Bug Reports
Topic: Weird udev error on Ubuntu !!
Replies: 6
Views: 1775

Re: Weird udev error on Ubuntu !!

I can confirm that I am facing the same issue on Ubuntu 16.04. GUI won't load after taking a lot of time to run. Running it through the terminal gives udev_enumerate_scan failed Checked for unresolved dependencies. None exist. Also re-installed openjdk. No luck. Looks like we are on our owr for tha...
by vincen
13 Oct 2017, 15:52
Forum: Feature Requests and Bug Reports
Topic: Weird udev error on Ubuntu !!
Replies: 6
Views: 1775

Weird udev error on Ubuntu !!

Hi, Running Filebot as a snap on my Ubuntu 16.04 system, I discovered that since few days it doesn't start anymore (have done only ubuntu daily updates but looks like it broke something for Filebot that was already working poorly :( If I try to start it in command line to see the error, this is what...
by vincen
26 Sep 2017, 10:07
Forum: Ubuntu & Linux
Topic: Unable to access local volume in devmode :(
Replies: 1
Views: 1073

Unable to access local volume in devmode :(

Hi I have installed Filebot snap package in devmode on my Ubuntu 16.04 but I'm completely unable to access my main volume (ZFS volume) from Filebot (it' mounted at root of system and full access at user account used with Filebot. I can see without problem that volume in file manager but it's complet...
by vincen
13 Sep 2017, 07:11
Forum: Feature Requests and Bug Reports
Topic: Blank screen with tvdb !!
Replies: 6
Views: 2071

Re: Blank screen with tvdb !!

Are you using the OpenJDK or the OracleJDK? I'd give the OracleJDK a try. I get this in terminal when checking version of Java: [email protected]:~# java -version java version "1.8.0_144" Java(TM) SE Runtime Environment (build 1.8.0_144-b01) Java HotSpot(TM) 64-Bit Server VM (build 25.144-b01, mixed...
by vincen
12 Sep 2017, 14:41
Forum: Feature Requests and Bug Reports
Topic: Blank screen with tvdb !!
Replies: 6
Views: 2071

Re: Blank screen with tvdb !!

Upgrading to the latest version of Java and Ubuntu might do the trick, but no promises. ;) Well I'm not going to reinstall my computer for that :( and Java is more or less up to date on it so probably a graphic problem so no solution I guess ? :( I tried the snap version instead of the deb one but ...
by vincen
12 Sep 2017, 07:32
Forum: Feature Requests and Bug Reports
Topic: Blank screen with tvdb !!
Replies: 6
Views: 2071

Blank screen with tvdb !!

Hi New user of Filebot I really appreciate that tool but I have a little issue sometimes when I select TVDB as database. Most time I select TVDB and then it automatically recognises and everything fine, sometimes it asks to select among a list which is fine also, and sometimes after having selected ...