[Permission Issues] FileSystemException: An unexpected network error occurred

Support for Windows 10 users and the Microsoft Store package
Post Reply
User avatar
rednoah
The Source
Posts: 16419
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

[Permission Issues] FileSystemException: An unexpected network error occurred

Post by rednoah » 28 Mar 2017, 05:46

Here's a few hints on how to figure out permission issues on Windows.

Code: Select all

FileSystemException: An unexpected network error occurred
Have you tried this?
  • Restart your computer
  • Restart your NAS
  • Unmap and Map your network shares again
  • Use UNC paths if mapped network shares don't work
  • Use mapped network shares if UNC paths don't work
  • Use the IP if the HOSTNAME doesn't work
  • Use the HOSTNAME if the IP doesn't work
  • Try a different share on a different NAS to see if that works
  • Try installing the latest Windows Updates
  • Try uninstalling and then reinstalling FileBot from the Windows Store

:idea: Logging into the Windows Store for the first time seems to update your account credentials which can lead to previously mapped network drives no longer being accessible due to permissions.


:idea: Windows Explorer has special permissions. Even if it works in Windows Explorer, it's still not guaranteed to work in applications.


:idea: Google windows network share permission problem, open the first 10 links in new tabs, and then try all of the possible solutions and workarounds you have just found to see if any of them work for you. Please report back if you find a solution that works.
:idea: Please read the FAQ and How to Request Help.

Post Reply