This package requires DSM version 0.0-0000 or onward

Support for Synology NAS, QNAP NAS and other Embedded Linux systems
Post Reply
aglyons
Posts: 8
Joined: 29 Dec 2020, 18:42

This package requires DSM version 0.0-0000 or onward

Post by aglyons »

Just went to update to 4.9.4 on Synology DSM 6.2.4-25556 and rec'd the error message;

Code: Select all

"This package requires DSM version 0.0-0000 or onward."
The package won't update and it looks like the required DSM version number might have been coded wrong.
User avatar
rednoah
The Source
Posts: 20055
Joined: 16 Nov 2011, 08:59

Re: Synology 4.9.4 update error message

Post by rednoah »

:?: Which package source are you using?

rednoah wrote: 10 Jul 2014, 06:56 ⭑⭑ As of FileBot 4.9.4, the main package repository is DSM 7 only. If you are using DSM 6.2.4, please switch to the second package repository. ⭑⭑



Add Package Source:
Package Center ► Settings ► Package Sources ► Add ► Name: FileBot and Location: https://get.filebot.net/syno/

DSM 7 and higher:

Code: Select all

https://get.filebot.net/syno/
DSM 6.2.4:

Code: Select all

https://get.filebot.net/syno/dsm6.json
:idea: Please read the FAQ and How to Request Help.
arachne
Posts: 9
Joined: 24 Apr 2013, 08:59

Re: Synology 4.9.4 update error message

Post by arachne »

I just got this error as well.
I'm using https://get.filebot.net/syno/ as the package source. But, aha, I see my DSM is still 6.2.4. I'll update to DSM 7 (I was going to do that anyway!) and reconfirm.
Post Reply