Synology DS110j - DSM 5.2-5967 update 6 - Unable to install FileBot Package

Support for Synology NAS, QNAP NAS and other Embedded Linux systems
Post Reply
BuzzyTrent
Posts: 1
Joined: 08 Mar 2018, 13:10

Synology DS110j - DSM 5.2-5967 update 6 - Unable to install FileBot Package

Post by BuzzyTrent » 08 Mar 2018, 13:17

Hi all,

I have purchased FileBot on Windows 10 and config the amc script to suit my needs. I wish to install FileBot on my Nas and run it without having to use my PC.

I understand the latest package installer for FileBot requires DSM 6. Although my Synology model cannot support that DSM version. I have installed Java 8 on the Nas.

Please can someone point me to where I can install a previous version of FileBot which is compatible with DSM 5.2-. I have searched sourceforge, although it seems that all historical versions of the software are missing/unable to download.

Many Thanks

B

User avatar
rednoah
The Source
Posts: 16096
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Synology DS110j - DSM 5.2-5967 update 6 - Unable to install FileBot Package

Post by rednoah » 08 Mar 2018, 15:33

Not sure what's up with SourceForge right now, but I'm sure it'll get fixed eventually. Try again in a few days.

Unfortunately, I also have no idea what version is still compatible with FileBot.

What NAS do you have? What CPU and RAM specs? If you have less than 256 MB of RAM then the amc script probably won't work well.


EDIT:

Google says your NAS has 128 MB RAM which probably isn't enough for more complex tasks such as running the amc script.
:idea: Please read the FAQ and How to Request Help.

Post Reply