CLI Interactive mode display issue

Running FileBot from the console, Groovy / FileBot scripting, shell scripts, etc
Post Reply
Alfke
Posts: 23
Joined: 24 Jan 2017, 18:11

CLI Interactive mode display issue

Post by Alfke » 02 Feb 2017, 22:43

I'm using SecureCRT as my ssh client, and when I run filebot in interactive mode, it displays like this:

http://imgur.com/gallery/8ovLF

Is this a client setting issue or can that be adjusted in filebot so it displays on the left side of the screen or better yet, right in the center?

Secondly, I noticed that if I use interactive mode on files with no names, just numbers like 01.mp4, 02.mp4 filebot just displays failure and exits interactive mode. As an enhancement, if this happens, can you have filebot prompt the user to input a tv show or movie name so it is able to search?

Thanks

Alfke
Licensed User

User avatar
rednoah
The Source
Posts: 18642
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: CLI Interactive mode display issue

Post by rednoah » 02 Feb 2017, 23:47

Have you tried PuTTY?
:idea: Please read the FAQ and How to Request Help.

Alfke
Posts: 23
Joined: 24 Jan 2017, 18:11

Re: CLI Interactive mode display issue

Post by Alfke » 03 Feb 2017, 02:20

Putty works for the display issue, thanks for that.

Any thoughts on the interactive mode suggestion?
Licensed User

User avatar
rednoah
The Source
Posts: 18642
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: CLI Interactive mode display issue

Post by rednoah » 03 Feb 2017, 07:13

You can use --q to force a query. Extending --mode interactive is not planned at this point.
:idea: Please read the FAQ and How to Request Help.

Post Reply