Error in uTorrent script

Running FileBot from the console, Groovy / FileBot scripting, shell scripts, etc
Post Reply
Posts: 8
Joined: 03 Jan 2013, 07:23

Error in uTorrent script

Post by Crowtservo »

Since updating to Filebot 3.5 my uTorrent script has stopped working.

Script: C:\invoke.vbs filebot -script fn:amc --output "E:/" --action copy --conflict override -non-strict --def music=y subtitles=en artwork=n xbmc=localhost "seriesFormat=F:/TV Shows/{n}/Season {s}/{n}.{S00E00}.{t}" "musicFormat=Music/iTunes/iTunes Media/Automatically Add to iTunes/{n} - {album}/{n} - {pi} - {t}" "ut_dir=%D" "ut_file=%F" "ut_kind=%K" "ut_title=%N" "ut_label=%L" "ut_state=%S"

I originally had fn:utorrent-postprocess but tried switching to the fn:amc one that is now used in the guide and it still doesn't work.

My cmdline output is:
C:\Users\xx>filebot -script fn:amc --output "E:/" --action copy --conflict ov
erride -non-strict --def music=y subtitles=en artwork=n xbmc=localhost "seriesFo
rmat=F:/TV Shows/{n}/Season {s}/{n}.{S00E00}.{t}" "musicFormat=Music/iTunes/iTun
es Media/Automatically Add to iTunes/{n} - {album}/{n} - {pi} - {t}" "ut_dir=E:\
Geoff\Torrents\TV\Archer.2009.S04E10.720p.HDTV.x264-IMMERSE" "ut_file=archer.200
9.s04e10.720p.hdtv.x264-immerse.nfo" "ut_kind=multi" "ut_title=Archer.2009.S04E1
0.720p.HDTV.x264-IMMERSE" "ut_label=TV" "ut_state=3"
Parameter: music = y
Parameter: subtitles = en
Parameter: artwork = n
Parameter: xbmc = localhost
Parameter: seriesFormat = F:/TV Shows/{n}/Season {s}/{n}.{S00E00}.{t}
Parameter: musicFormat = Music/iTunes/iTunes Media/Automatically Add to iTunes/{
n} - {album}/{n} - {pi} - {t}
Parameter: ut_dir = E:\Geoff\Torrents\TV\Archer.2009.S04E10.720p.HDTV.x264-IMMER
Parameter: ut_file = archer.2009.s04e10.720p.hdtv.x264-immerse.nfo
Parameter: ut_kind = multi
Parameter: ut_title = Archer.2009.S04E10.720p.HDTV.x264-IMMERSE
Parameter: ut_label = TV
Parameter: ut_state = 3
Mar 22, 2013 12:43:53 AM net.sourceforge.filebot.archive.SevenZipLoader requireN
WARNING: Failed to preload library: java.lang.UnsatisfiedLinkError: no libgcc_s_
sjlj-1 in java.library.path
SevenZipNativeInitializationException: Failed to load 7z-JBinding: C:\Program Fi
les (x86)\FileBot\7-Zip-JBinding.dll: Can't load IA 32-bit .dll on a AMD 64-bit
Done ?(?????)?

User avatar
The Source
Posts: 18830
Joined: 16 Nov 2011, 08:59
Location: Taipei

Re: Error in uTorrent script

Post by rednoah »

Uninstall 32-bit FileBot and reinstall 64-bit FileBot. That'll work.
:idea: Please read the FAQ and How to Request Help.
Post Reply