fn:artwork.tmdb broken since v5

All your suggestions, requests and ideas for future development
Post Reply
jkoopmann
Posts: 4
Joined: 29 Oct 2019, 07:58

fn:artwork.tmdb broken since v5

Post by jkoopmann »

Hi,

just upgraded to v5 and all of the sudden

Code: Select all

filebot -d -script fn:artwork.tmdb *

only results in

Code: Select all

Done ヾ(@⌒ー⌒@)ノ
instead of downloading artwork and creating an NFO.
User avatar
rednoah
The Source
Posts: 23073
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: fn:artwork.tmdb broken since v5

Post by rednoah »

Yep, I can confirm the issue. Looks like something is broken with the older artwork.* scripts. I'll look into that.


:idea: If your files have xattr metadata then you can try the new artwork script and nfo script instead:
viewtopic.php?p=205#p205



EDIT:

FileBot r9680 fixes artwork.* scripts compatibility.
:idea: Please read the FAQ and How to Request Help.
GeorgeAl
Posts: 19
Joined: 17 Apr 2020, 17:43

Re: fn:artwork.tmdb broken since v5

Post by GeorgeAl »

Hello, I have the same problem. I can not find any solution.
User avatar
rednoah
The Source
Posts: 23073
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: fn:artwork.tmdb broken since v5

Post by rednoah »

:?: What version of FileBot are you using?

:?: What is your command?

:?: What does the console output say?
:idea: Please read the FAQ and How to Request Help.
GeorgeAl
Posts: 19
Joined: 17 Apr 2020, 17:43

Re: fn:artwork.tmdb broken since v5

Post by GeorgeAl »

The latest version and my command are filebot -script fn:artwork.tvdb D:/.Series -non-strict for the series and filebot -script fn:artwork.tmdb D:/.Movies -non-strict --def extras=y --def seriesDB="TheMovieDB::TV" for the movies.
User avatar
rednoah
The Source
Posts: 23073
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: fn:artwork.tmdb broken since v5

Post by rednoah »

:?: What does the console output say when it doesn't work?

If the console output says nothing at all, please confirm.
:idea: Please read the FAQ and How to Request Help.
GeorgeAl
Posts: 19
Joined: 17 Apr 2020, 17:43

Re: fn:artwork.tmdb broken since v5

Post by GeorgeAl »

It says : Done ヾ(@⌒ー⌒@)ノ
User avatar
rednoah
The Source
Posts: 23073
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: fn:artwork.tmdb broken since v5

Post by rednoah »

Have you tried different input folders?


I would reckon that .folders are automatically ignored, since any file or folder starting with with . is considered hidden by Unix convention.
:idea: Please read the FAQ and How to Request Help.
Post Reply