{group} always undefined

All your suggestions, requests and ideas for future development
Post Reply
GlassFish
Posts: 19
Joined: 22 Jun 2014, 14:48

{group} always undefined

Post by GlassFish »

Hi,
I haven´t used FB since half a year and now I have a problem.

When I use {group} as Format Scheme the only thing I get as Output is: "Expression yields empty value: Binding group undefined} name of the movie"
It doesn´t matter how the file looks like, it does not matter where the Groupname is, I always get this.

I know that you want an example, but it does not matter. Everything I input into Original Files will not find the Group name.

Anything I can do?
User avatar
rednoah
The Source
Posts: 19127
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: {group} always undefined

Post by rednoah »

Please include screenshots or file paths used for testing so we can see what you see. filebot -script fn:sysinfo output would also be helpful.


You can create simple reproducible test case like this to confirm if it's working or not:

Code: Select all

$ filebot -mediainfo Avatar.2009.00d.mp4 --format "{group}"
00d

Generally speaking, here's how {group} is supposed to work:
viewtopic.php?t=4


:idea: Please read How to Request Help.
:idea: Please read the FAQ and How to Request Help.
kim
Power User
Posts: 1046
Joined: 15 May 2014, 16:17

Re: {group} always undefined

Post by kim »

My guess is you are using an old version of Filebot ? = no data_0.data + data_0.index in cache folder
or something is wrong or missing with your data_0.data + data_0.index in cache folder = clear cache
or something is wrong in your format ? = fix your format (maybe ask for help)
GlassFish
Posts: 19
Joined: 22 Jun 2014, 14:48

Re: {group} always undefined

Post by GlassFish »

lol never mind.
I am on 49 and my license is expired anyway.
Guess there is something broken, although I don´t understand why it would only break one binding.
Post Reply