Drag to analyse has unexpected result

All your suggestions, requests and ideas for future development
Post Reply
sanjonny
Posts: 70
Joined: 08 Feb 2012, 02:55

Drag to analyse has unexpected result

Post by sanjonny »

In Windows 8.1 64 bit
I have a folder that has in it 8 episodes that are rared in subdirectories by episode.
I already had 2 of the episodes so i selected the other 6 folders and dragged them to the analyse gui so that I could extract those episodes.

No matter what way I selected them, it basically would always put all the subfolders into the tree and then if I wanted to auto extract the files somewhere, I am forced to auto extract them all.

I feel like this is a change as I seem to remember in the past if I selected and dragged folders to the analyse box, only those folders selected would show up.

For clarity. I selected folders for episodes 3-8 but when i dragged them to analyse, all folders were shown in the box.

Don't know if that is a bug or not, but its strange. MAybe related to the fix from http://www.filebot.net/forums/viewtopic.php?f=6&t=2054
User avatar
rednoah
The Source
Posts: 19150
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Drag to analyse has unexpected result

Post by rednoah »

That changed. Analyze will work by Folder, and not individual files anymore.

For simple extract jobs I'm sure there's plenty of excellent applications around. That's if you're not willing to automate this job.

If you want to automate this job (which you should) filebot -extract is happy to do the job from the cmdline or scripts.
:idea: Please read the FAQ and How to Request Help.
Post Reply