error when try to fetch episode list

All your suggestions, requests and ideas for future development
Post Reply
ztoner
Posts: 11
Joined: 13 Dec 2011, 21:02

error when try to fetch episode list

Post by ztoner »

hi there!
this seems to be a really nice program, but I run into some trouble, I cant fetch episode lists from any sources?

with an error like:

***Richard***
User avatar
rednoah
The Source
Posts: 18823
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: error when try to fetch episode list

Post by rednoah »

Haven't seen that before. Can u run "filebot" from cmdline? There should be more output there.
:idea: Please read the FAQ and How to Request Help.
User avatar
rednoah
The Source
Posts: 18823
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: imdb id lookup problem?

Post by rednoah »

Is there nfo files with imdb ids in that folder? Might be that the datasource I use to lookup imdbids was down when u tried... i'll switch that to the thetvdb interface and gracefully ignore errors. nfo/id lookup is just an extra anyway. Updated the v2.3 release packages to r765.
:idea: Please read the FAQ and How to Request Help.
ztoner
Posts: 11
Joined: 13 Dec 2011, 21:02

Re: error when try to fetch episode list

Post by ztoner »

thanks for answer.

nope no nfo files, im on xp-sp3.. hmm havent really figured out the cmd-stuff jet, how do I runnit, where do I place the "bat-file"?
User avatar
rednoah
The Source
Posts: 18823
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: error when try to fetch episode list

Post by rednoah »

There's filebot.cmd in INSTALL_DIR. That should also be in the PATH if installed via MSI. So just opening a cmd shell and then running "filebot" will run the app and also show u all the stacktraces in the console.
:idea: Please read the FAQ and How to Request Help.
User avatar
rednoah
The Source
Posts: 18823
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: error when try to fetch episode list

Post by rednoah »

btw are u using FileBot via WebStart, installed via MSI or directly running the jar?
:idea: Please read the FAQ and How to Request Help.
ztoner
Posts: 11
Joined: 13 Dec 2011, 21:02

Re: error when try to fetch episode list

Post by ztoner »

running the jar, with cmd looks like this.
ztoner
Posts: 11
Joined: 13 Dec 2011, 21:02

Re: error when try to fetch episode list

Post by ztoner »

I'll try to re install it...
User avatar
rednoah
The Source
Posts: 18823
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: error when try to fetch episode list

Post by rednoah »

This is wierd, there might be a caching inconsistency... try running "filebot -clear"
:idea: Please read the FAQ and How to Request Help.
ztoner
Posts: 11
Joined: 13 Dec 2011, 21:02

Re: error when try to fetch episode list

Post by ztoner »

that worked =)
User avatar
rednoah
The Source
Posts: 18823
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: error when try to fetch episode list

Post by rednoah »

still a bit perplexed about that problem... but i think it would have fixed itself a few hours from now 'cause that cache element has a 48h timeout. :D
:idea: Please read the FAQ and How to Request Help.
Post Reply