NFO data download script won't find the film title

All your suggestions, requests and ideas for future development
Post Reply
cocoa117
Posts: 10
Joined: 12 Dec 2012, 21:32

NFO data download script won't find the film title

Post by cocoa117 » 17 Dec 2012, 16:43

I have film called "the one" by Jet Li. For some reason after naming it using FileBot, The One (2001), the following script still won't find it, and instead, it gives all other film name.

I am running on Ubuntu 12.04, 64 bit, with FileBot 3.2 (r1372) / OpenJDK Runtime Environment 1.6.0_24

[email protected]:/media/abc/multimedia/film_eng/The One (2001)$ filebot -script fn:artwork.tmdb .
Done ヾ(@⌒ー⌒@)ノ

I attached the screenshot of popup Java window for film title selection.
Screenshot.png

User avatar
rednoah
The Source
Posts: 18662
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: NFO data download script won't find the film title

Post by rednoah » 18 Dec 2012, 05:39

Probably the same issue as in the other post. TMDb's search sucks bad. Maybe I'll need to find a way around that, don't have time though.

You can just modify the script and adjust what query strings are used. e.g. replace dashes and brackets with spaces or something like that.
:idea: Please read the FAQ and How to Request Help.

User avatar
rednoah
The Source
Posts: 18662
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: NFO data download script won't find the film title

Post by rednoah » 18 Dec 2012, 05:53

I pretty sure this mod will probably work for you:
http://filebot.sourceforge.net/forums/v ... 1992#p1992
:idea: Please read the FAQ and How to Request Help.

Post Reply