[3.2] can't get subtitles anymore, problem Opensubtitles...

All your suggestions, requests and ideas for future development
Post Reply
polux400
Posts: 10
Joined: 09 Sep 2012, 01:06

[3.2] can't get subtitles anymore, problem Opensubtitles...

Post by polux400 »

Hello,

i'm using the v3.2 64bits exe on windows 8, and it seems that opensubtitles has now an anti leech limit (or i have never seen it before...).

So I can't downlaod anymore any subtitles for my TV show or movies because Filebot find all the subtitles on opensubtitles and when I click to download them all, i have a yellow exclamation point...

I am the only one to have the problem ?

Anyway, thanks again for Filebot, it's amazing and i'm now totally lost without... :/

polux
User avatar
rednoah
The Source
Posts: 19144
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: [3.2] can't get subtitles anymore, problem Opensubtitles

Post by rednoah »

I may have to look into that. In the meanwhile you can try setting up your OSDb user/pwd. The default anonymous user may have more anti-leech limits than logged in ones.
:idea: Please read the FAQ and How to Request Help.
polux400
Posts: 10
Joined: 09 Sep 2012, 01:06

Re: [3.2] can't get subtitles anymore, problem Opensubtitles

Post by polux400 »

Thanks for your reply.

you are right, if i try to download directly from the website without login, I can't because of leech limit. if I login, i can download without limit apparently (or a very large limit).

i've tried to login and try to download with filebot, it doesn't work.

Is there a way to setting up OSDb user/pwd directly in Filebot ?

Thank you.
User avatar
rednoah
The Source
Posts: 19144
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: [3.2] can't get subtitles anymore, problem Opensubtitles

Post by rednoah »

Check the FAQ. You'll just need to run the configure script once to setup settings for OSDb and Sublight.
:idea: Please read the FAQ and How to Request Help.
polux400
Posts: 10
Joined: 09 Sep 2012, 01:06

Re: [3.2] can't get subtitles anymore, problem Opensubtitles

Post by polux400 »

Hello,

It appears that the problem is fixed by stay logged in OSDb.

Thanks for the tip for the script but i couldn't find how to script on windows :/
User avatar
rednoah
The Source
Posts: 19144
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: [3.2] can't get subtitles anymore, problem Opensubtitles

Post by rednoah »

No scripting. Just running a single command.

Do this:
http://filebot.sourceforge.net/forums/v ... ?f=3&t=228
:idea: Please read the FAQ and How to Request Help.
Post Reply