3.61 Hangs during install win 8-64bit

All your suggestions, requests and ideas for future development
Post Reply
sanjonny
Posts: 70
Joined: 08 Feb 2012, 02:55

3.61 Hangs during install win 8-64bit

Post by sanjonny »

I tried the regular filebot install (filebot-setup.exe) which I guess is supposed to determine what system you are running and either then download the 86 or 64 version and install it. It worked fine on my XP system-32bit, but continued to hang on my win 8 64 system. I then searched on sourceforge and tried to just install the 64bit version (filebot_3.61_x64.msi) and that seemed to install fine.

There were no details or information available when it would hang. Luckily I had just run it on my other computer (XP) so I knew it was capable of working. It would basically start to install and the green bar would fill up about a third and then just hang. I tried it about 3 times and waited about 5 minutes each time before task killing it and using the msi file. I clicked on more details but the window was empty.

Anyway, seems to be working okay.
User avatar
rednoah
The Source
Posts: 19150
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: 3.61 Hangs during install win 8-64bit

Post by rednoah »

At what point is it hanging? At "Initializing..." or later on?
:idea: Please read the FAQ and How to Request Help.
Anitor
Posts: 2
Joined: 11 Jun 2013, 03:04

Re: 3.61 Hangs during install win 8-64bit

Post by Anitor »

Same thing for me. Hangs at this point
fb.jpg
User avatar
rednoah
The Source
Posts: 19150
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: 3.61 Hangs during install win 8-64bit

Post by rednoah »

Added some timeouts, now it should never hang more than 3min no matter what's going wierd.

Other than that you can always grab the .msi bundle for you platform manually from the sourceforge downloads, or even better, use chocolatey:
http://chocolatey.org/packages/filebot/
:idea: Please read the FAQ and How to Request Help.
sanjonny
Posts: 70
Joined: 08 Feb 2012, 02:55

Re: 3.61 Hangs during install win 8-64bit

Post by sanjonny »

sorry, was traveling, will try it out when I get a chance.
Post Reply