License doesn't take in synology

All your suggestions, requests and ideas for future development
Post Reply
Posts: 2
Joined: 28 Nov 2018, 17:55

License doesn't take in synology

Post by restjack » 28 Nov 2018, 18:06

I tried to activate the license on a new NAS today but it did not take it.
I have been using the License before on another NAS synology.
I figured I used up all the activations (2 nas,2pcs) so I bought another key to test but still the same thing.

Accessing synology gui of filebot from win10 chrome browser
selecting tools > license >(license file select from download folder on windows 643 bytes)> click activate
then all i get is this message

Code: Select all

filebot --license /tmp/upload_be7f42898add0fc397ebe674384347b8


FileBot 4.8.5 (r5931) / Java(TM) SE Runtime Environment 1.8.0_191 (headless)

 --mode [Rename, Subtitles, SFV] or     : Open GUI in single panel mode /
 [interactive]                            Enable CLI interactive mode
 -rename                                : Rename media files
 --db [TheTVDB, AniDB] or [TheMovieDB]  : Database
 or [AcoustID, ID3] or [xattr]             
 --order [Airdate, Absolute, DVD]       : Episode order
 --action [move, copy, keeplink,        : Rename action
 symlink, hardlink, clone, test]           
 --conflict [skip, override, auto,      : Conflict resolution
 index, fail]                              
 --filter {expression}                  : Match filter expression
 --format {expression}                  : Format expression
 -non-strict                            : Enable advanced matching and more
                                          aggressive guessing
 -get-subtitles                         : Fetch subtitles
 --q series / movie query               : Force lookup query
 --lang language code                   : Language
 -check                                 : Create / Check verification files
 --output path                          : Output path
 --encoding [UTF-8, Windows-1252]       : Output character encoding
 -list                                  : Print episode list
 -mediainfo                             : Print media info
 -revert                                : Revert files
 -extract                               : Extract archives
 -script [fn:name] or [script.groovy]   : Run Groovy script
 --def name=value                       : Define script variables
 -r                                     : Recursively process folders
 --file-filter {expression}             : Input file filter expression
 -exec echo {f} [+]                     : Execute command
 -unixfs                                : Allow special characters in file paths
 -no-xattr                              : Disable extended attributes
 --log [all, fine, info, warning]       : Log level
 --log-file log.txt                     : Log file
 --log-lock [yes, no]                   : Lock log file
 -clear-cache                           : Clear cached and temporary data
 -clear-prefs                           : Clear application settings
 -version                               : Print version identifier
 -help                                  : Print this help message
 --license file.psm                     : Import license file


[Process error]

User avatar
The Source
Posts: 15956
Joined: 16 Nov 2011, 08:59
Location: Taipei

Re: License doesn't take in synology

Post by rednoah » 28 Nov 2018, 18:32

Might be an issue with the 4.8.5 beta. Thanks for reporting.

In the meanwhile, just use the latest stable via the official package source:
:idea: Please read the FAQ and How to Request Help.

Posts: 2
Joined: 28 Nov 2018, 17:55

Re: License doesn't take in synology

Post by restjack » 28 Nov 2018, 18:40

yes, downgrade back to 4.8.2 from beta 4.8.5 has resolved activation thank you

Post Reply