Installation stalls...

Any questions? Need some help?
Post Reply
mystik1
Posts: 8
Joined: 31 Oct 2018, 01:41

Installation stalls...

Post by mystik1 » 02 Jun 2019, 19:58

I am using Windows 7 x64. I had v4.8.2 installed. Hadn't loaded in a bit. Prompted for upgrade. Downloaded and attempted to install it. Goes through the option steps, but then stalls when it proceeds to actually install. I decided to download the x86 version. It does the same thing except I must have left it open longer. It eventually comes up with this:

FileBot

The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'FileBot.msi' in the box below.

Use source: C:\Users\ADMINI~1\AppData\Local\Temp\nsi1895.tmp\

How can I proceed?

User avatar
rednoah
The Source
Posts: 16762
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Installation stalls...

Post by rednoah » 03 Jun 2019, 03:21

1.
Try the portable ZIP package if Windows Installer doesn't work correctly on your machine.


2.
If you're running x64 Windows, then using the x64 package is strongly recommended.
:idea: Please read the FAQ and How to Request Help.

mystik1
Posts: 8
Joined: 31 Oct 2018, 01:41

Re: Installation stalls...

Post by mystik1 » 03 Jun 2019, 03:29

Thanks. After my post here, that's exactly what I did. Worked fine. Still, would be good to get that sorted so others don't run into it if possible.

User avatar
rednoah
The Source
Posts: 16762
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Installation stalls...

Post by rednoah » 03 Jun 2019, 03:36

Unfortunately, if Windows Installer (the built-in software that unpacks and installs MSI packages) doesn't work on your machine, then that's a Windows 7 issue, which can't really be sorted out by making changes to FileBot or the FileBot MSI package.
:idea: Please read the FAQ and How to Request Help.

Post Reply