Stopped working out of nowhere - fetch failed errors

Any questions? Need some help?
Post Reply
musigny
Posts: 23
Joined: 17 Sep 2015, 17:09

Stopped working out of nowhere - fetch failed errors

Post by musigny » 23 Feb 2018, 23:06

nothing changed with my configuration. one day started getting these in the log. reinstalled 64 bit filebot and reinstalled 64 bit java. running windows 8.1 64 bit.

thanks!!!!

Code: Select all

Failure (°_°)
Fetch failed: Try again in 5 seconds (2 more) => java.net.UnknownHostException: app.filebot.net
Fetch failed: Try again in 10 seconds (1 more) => java.net.UnknownHostException: app.filebot.net
Fetch failed: https://app.filebot.net/scripts/m1.jar.xz
java.net.UnknownHostException: app.filebot.net
	at net.filebot.web.WebRequest.fetch(WebRequest.java:143)
	at net.filebot.CachedResource.lambda$fetchIfModified$9(CachedResource.java:215)
	at net.filebot.CachedResource.lambda$null$0(CachedResource.java:87)
	at net.filebot.CachedResource.retry(CachedResource.java:121)
	at net.filebot.CachedResource.retry(CachedResource.java:133)
	at net.filebot.CachedResource.retry(CachedResource.java:133)
	at net.filebot.CachedResource.lambda$get$1(CachedResource.java:87)
	at net.filebot.Cache.computeIf(Cache.java:90)
	at net.filebot.CachedResource.get(CachedResource.java:82)
	at net.filebot.MemoizedResource.get(Resource.java:36)
	at net.filebot.cli.ScriptBundle.getScript(ScriptBundle.java:32)
	at net.filebot.cli.ScriptShell.runScript(ScriptShell.java:74)
	at net.filebot.cli.ArgumentProcessor.runScript(ArgumentProcessor.java:119)
	at net.filebot.cli.ArgumentProcessor.run(ArgumentProcessor.java:29)
	at net.filebot.Main.main(Main.java:115)
Caused by: java.net.UnknownHostException: app.filebot.net
	at net.filebot.web.WebRequest.fetch(WebRequest.java:140)
	... 14 more

User avatar
rednoah
The Source
Posts: 13530
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Stopped working out of nowhere - fetch failed errors

Post by rednoah » 24 Feb 2018, 03:58

You have network issues. DNS doesn't seem to be working. FileBot can't work if the web service at app.filebot.net cannot be resolved or is not reachable.
My (very excellent) support depends on Windows Store and Mac App Store sales and Patreon support. Paying users, donors and everyone who contributes to FileBot in one way or another will get the very best support.

:idea: Please read the FAQ and How to Request Help.

musigny
Posts: 23
Joined: 17 Sep 2015, 17:09

Re: Stopped working out of nowhere - fetch failed errors

Post by musigny » 24 Feb 2018, 08:26

how would i resolve the DNS issues for filebot? the computer it's running on is connected to the net and not having any issues whatsoever.

User avatar
rednoah
The Source
Posts: 13530
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Stopped working out of nowhere - fetch failed errors

Post by rednoah » 24 Feb 2018, 15:09

I'd start by using Google DNS as DNS server.

DNS is a basic network setting so you can use Google to find solutions for these kinds of network issues. Unfortunately, I can't diagnose the problem for you remotely.
My (very excellent) support depends on Windows Store and Mac App Store sales and Patreon support. Paying users, donors and everyone who contributes to FileBot in one way or another will get the very best support.

:idea: Please read the FAQ and How to Request Help.

musigny
Posts: 23
Joined: 17 Sep 2015, 17:09

Re: Stopped working out of nowhere - fetch failed errors

Post by musigny » 24 Feb 2018, 15:18

restarted the PC and it's working fine now. not sure what the issue could be or how it could be a networking issue, but i guess it's just one of those things.

musigny
Posts: 23
Joined: 17 Sep 2015, 17:09

Re: Stopped working out of nowhere - fetch failed errors

Post by musigny » 24 Feb 2018, 15:37

also, relevant but didn't mention. using PIA VPN. but didn't matter if on or off before. restarting worked however. so i guess we can see what happens. thanks!

musigny
Posts: 23
Joined: 17 Sep 2015, 17:09

Re: Stopped working out of nowhere - fetch failed errors

Post by musigny » 25 Feb 2018, 16:51

not working again. very odd. same timeout errors.

musigny
Posts: 23
Joined: 17 Sep 2015, 17:09

Re: Stopped working out of nowhere - fetch failed errors

Post by musigny » 25 Feb 2018, 17:37

issue now seems to be thetvdb not working.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 4 guests