How do you get this to actually work?

Any questions? Need some help?
Post Reply
Xalticus
Posts: 1
Joined: 14 Dec 2018, 01:59

How do you get this to actually work?

Post by Xalticus » 14 Dec 2018, 02:10

I bought your stupid license & it STILL doesn't work.

I add my folder to the "Original Files" box - This works

I Fetch Data from TVMaze(the only one with the CORRECT information) - This works

I click Rename, it asks me to Validate, I do that, then NOTHING.

It doesn't produce an Error, it just does NOTHING

What's the major malfunction here?

Edit: It should be noted that it HAS worked in the past, I haven't used it in awhile & my old install actually produced an Error, so I updated to the newest version, which complained that I had to buy a license just to use it, didn't this use to be free & functional? What happened to that? I liked that compared to this non-functioning garbage it has become.

Edit 2: Just installed the Beta version, still doing nothing.

User avatar
rednoah
The Source
Posts: 14942
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: How do you get this to actually work?

Post by rednoah » 14 Dec 2018, 08:06

What exactly does "nothing" mean? Is the New Names list cleared after rename is pressed? Any warnings or errors? Perhaps something in the log might tell us what's going on?

Are you using Windows? Linux? Mac? What format are you using? Moving files to a remote drive? Perhaps a permission issue? Have you tried renaming files in your home folder where permissions can't be an issue? Have you tried processing files on the command-line to see if that works?

Please include screenshot so we can see what's going on:
https://snag.gy/
:idea: Please read the FAQ and How to Request Help.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests