Unable to update to 5.1.1 for Windows

Any questions? Need some help?
Post Reply
Posts: 1
Joined: 22 Sep 2023, 17:17

Unable to update to 5.1.1 for Windows

Post by CeliaSmith »

I am not so tech savvy and despite me trying to search with keywords, I am not finding the answers I am looking for.
After every PC (laptop) restart, when I open Filebot, it seems like the same updates come up. I then click on the download button which takes me to the website. I then click on the installer link for the 64-bit Windows installer. I download the file and continue with the update. After all is done, I do not have the latest version. I just did it again tonight.
If Version 5.1.1 is available, why is the latest version on my PC only 4.9.6?
I have tried to paste screen shots here, but it does not work.
User avatar
The Source
Posts: 22573
Joined: 16 Nov 2011, 08:59
Location: Taipei

Re: Unable to update to 5.1.1 for Windows

Post by rednoah »

You likely have multiple versions of FileBot installed. Perhaps from multiple sources, MSI installer, Portable ZIP, Microsoft Store, etc.

:?: Have you tried uninstalling all versions of FileBot that you may have installed, and then only installing the latest version?

:?: What does sysinfo say? Please read How to Request Help and then copy & paste sysinfo output here so that we can confirm which version of FileBot you are currently running.

:idea: Please read [FAQ] How can I share screenshots on the internet? if you would like to share screenshots.
:idea: Please read the FAQ and How to Request Help.
Post Reply