Unable to load java runtime environment

Support for macOS users and the Mac App Store package
Post Reply
Joggy34
Posts: 1
Joined: 05 Jun 2018, 23:02

Unable to load java runtime environment

Post by Joggy34 » 05 Jun 2018, 23:15

I tried installing brew on filebot 4.7.9 but when I reopened it it said unable to run java runtime environment. I have installed the latest java jre and latest macOS. How can I fix this? Is there a way I can just uninstall homebrew to use filebot without CLI.

Edit: I am using Java 10 JRE currently

User avatar
rednoah
The Source
Posts: 14306
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Unable to load java runtime environment

Post by rednoah » 06 Jun 2018, 07:10

1.
Older versions of FileBot are not forwards compatible with newer versions of Java.


2.
The brew cask version is for the CLI. Please purchase FileBot on the Mac App Store if you'd like to use the GUI.
:idea: Please read the FAQ and How to Request Help.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest