Unable to detect show 1983

Running FileBot from the console, Groovy / FileBot scripting, shell scripts, etc
Post Reply
stevezau
Posts: 5
Joined: 22 Sep 2017, 03:28

Unable to detect show 1983

Post by stevezau » 24 Dec 2018, 02:14

Hi,

Can someone help me debug this. amc is not detecting 1983 tv show.

Running the below.

Code: Select all

filebot -script fn:amc --action move --conflict auto --output /data -non-strict --def ut_dir=/data/Unsorted/1983.S01E04.720p.mkv

Code: Select all

Run script [fn:amc] at [Mon Dec 24 13:13:35 AEDT 2018]
Parameter: ut_dir = /data/Unsorted/1983.S01E04.720p.mkv
Input: /data/Unsorted/1983.S01E04.720p.mkv
Group: [tvs:null] => [1983.S01E04.720p.mkv]
Finished without processing any files
Failure (°_°)

User avatar
rednoah
The Source
Posts: 15958
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Unable to detect show 1983

Post by rednoah » 24 Dec 2018, 04:10

You may need to do this one manually via -rename --q or with the GUI.
:idea: Please read the FAQ and How to Request Help.

stevezau
Posts: 5
Joined: 22 Sep 2017, 03:28

Re: Unable to detect show 1983

Post by stevezau » 03 Jan 2019, 08:14

thanks, that did the trick.

User avatar
rednoah
The Source
Posts: 15958
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Unable to detect show 1983

Post by rednoah » 03 Jan 2019, 10:30

Pasting the final working command-line call would be much appreciated, so less experienced users can learn from your experience and solution. ;)
:idea: Please read the FAQ and How to Request Help.

Post Reply