Problem with Movie Languages

Any questions? Need some help?
Post Reply
lorddoener
Posts: 2
Joined: 25 Sep 2022, 15:57

Problem with Movie Languages

Post by lorddoener »

Hello all,

I have been a silent reader here for some time now. But for the following problem I have not found a solution in the forum.

Movie titles are inserted (despite --lang de) in English from TMDB. Thus the movie is called:

"Edward Scissorhands" instead of "Edward mit den Scherenhänden"
https://www.themoviedb.org/movie/162-ed ... uage=de-DE

Enclosed the desired infos:

https://pastebin.com/MKpLTC5e

Greetings
Lord
User avatar
rednoah
The Source
Posts: 21323
Joined: 16 Nov 2011, 08:59

Re: Problem with Movie Languages

Post by rednoah »

Here's what I get:

Code: Select all

$ filebot -list --db TheMovieDB --q 00162 --lang German
Edward mit den Scherenhänden (1990)

:?: Do you get a different result when you run the same command?



EDIT:


:?: Is there a nearby NFO file? If yes, then Strange behavior, title language (if there is a nearby *.nfo file) is a known issue that has since been fixed for upcoming releases.
:idea: Please read the FAQ and How to Request Help.
lorddoener
Posts: 2
Joined: 25 Sep 2022, 15:57

Re: Problem with Movie Languages

Post by lorddoener »

Hi Rednoah,

sorry for the late reply:

No, I have exactly the same output as you:

Code: Select all

filebot -list --db TheMovieDB --q 00162 --lang German
Edward mit den Scherenhänden (1990)
When I delete the *.nfo from the folder everything is as usual. So seems to be the bug you mentioned above.


I'm just not sure where to put the option "localize.German.plex", as a workaround for this bug.

Thanks for the quick and helpful support
User avatar
rednoah
The Source
Posts: 21323
Joined: 16 Nov 2011, 08:59

Re: Problem with Movie Languages

Post by rednoah »

The {localize} binding is part of your custom format.

Image


:idea: If you are not yet familiar with custom formats, then I recommend just waiting for a few weeks for the next release that fixes the issue internally.
:idea: Please read the FAQ and How to Request Help.
Post Reply