Show not find on Filebot

All your suggestions, requests and ideas for future development
Post Reply
Bazzu85
Posts: 19
Joined: 16 Nov 2016, 19:28

Show not find on Filebot

Post by Bazzu85 » 21 Aug 2019, 06:07

Hi,

I'm searching the show "The boys" on filebot but I can't find it..

here's the link: https://www.thetvdb.com/series/the-boys

my emby mediaserver recognize the show correctly,
searching in filebot or giving directly the file to filebot, doesn't recognize the show..

@rednoah
in a previous post I was asking you how to find the logs..
I found the appdata folder but I can't find a log about my last activities..
I have to activate some kind of debug?
I remember you I'm using the GUI

User avatar
rednoah
The Source
Posts: 16571
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Show not find on Filebot

Post by rednoah » 21 Aug 2019, 07:23

Should work as far as I can tell:

Code: Select all

filebot -list --db TheTVDB --q "The Boys"
The Boys - 1x01 - The Name of the Game
The Boys - 1x02 - Cherry
The Boys - 1x03 - Get Some
If there's any kind of error shown in the GUI, then there'll be log entries as well in the error.log file.

:?: How did you install FileBot? Did you download and install the MSI package, or purchase it from the Microsoft Store? The log file location will be different depending on your choice. See FAQ for details.

:arrow: Running filebot -script fn:sysinfo will tell us how you have installed FileBot.
:idea: Please read the FAQ and How to Request Help.

Bazzu85
Posts: 19
Joined: 16 Nov 2016, 19:28

Re: Show not find on Filebot

Post by Bazzu85 » 21 Aug 2019, 12:37

Here's a screenshot:
https://drive.google.com/open?id=1eXciZ ... voHUrB4Z7a

as you see searching "The Boys" returns a list of shows but not the effective "The boys" show..

So I don't have error logs..

here's system info:

Code: Select all

FileBot 4.8.5 (r6224)
JNA Native: 5.2.2
MediaInfo: 18.12
7-Zip-JBinding: 9.20
Chromaprint: fpcalc version 1.4.2
Extended Attributes: OK
Unicode Filesystem: OK
Script Bundle: 2019-05-15 (r565)
Groovy: 2.5.6
JRE: OpenJDK Runtime Environment 11.0.2
JVM: 64-bit OpenJDK 64-Bit Server VM
CPU/MEM: 4 Core / 1 GB Max Memory / 58 MB Used Memory
OS: Windows 10 (amd64)
Package: MSI
License: FileBot License P5613990 (Valid-Until: 2019-09-14)

User avatar
rednoah
The Source
Posts: 16571
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Show not find on Filebot

Post by rednoah » 21 Aug 2019, 13:26

No idea. Works for me.

I'm using the latest beta, though I'm not sure why that would make a difference:
https://get.filebot.net/filebot/BETA/
:idea: Please read the FAQ and How to Request Help.

Bazzu85
Posts: 19
Joined: 16 Nov 2016, 19:28

Re: Show not find on Filebot

Post by Bazzu85 » 21 Aug 2019, 13:47

I'll try the beta..

Bazzu85
Posts: 19
Joined: 16 Nov 2016, 19:28

Re: Show not find on Filebot

Post by Bazzu85 » 21 Aug 2019, 14:56

sorry but in the directory you mention I can't find a msi for 4.8.6..

How can I use it? only in portable mode?

User avatar
rednoah
The Source
Posts: 16571
Joined: 16 Nov 2011, 08:59
Location: Taipei
Contact:

Re: Show not find on Filebot

Post by rednoah » 21 Aug 2019, 15:13

Yes, the beta builds currently don't include msi package. Please try the zip package.
:idea: Please read the FAQ and How to Request Help.

Bazzu85
Posts: 19
Joined: 16 Nov 2016, 19:28

Re: Show not find on Filebot

Post by Bazzu85 » 21 Aug 2019, 16:32

with portable BETA version it works..
thx

Post Reply